1. virtusaeterna's Avatar
    I unlocked my iPhone a few months back. This is one that a friend bought with ATT and activated it and everything.

    I got the phone from him and he unlocked it with the Quickpwn -> Cydia -> yellowsn0w.

    It's been working great these past few months and I haven't updated the phone at all. However the other day, I plug the phone in to sync, as I normally do, and it says that "The sim card inserted in this iphone does not appear to be supported". It's really random and I dunno what's going on.

    I've tried googling, but everyone just says 'unlock your phone'..but it is unlocked. I can still text/browse web/make calls fine with my T-Mobile SIM card. I just can't sync or anything.

    Could anyone help me out here?

    Phone is 8GB iPhone 3G. Running on version 2.2 (5G77) with modem firmware 02.28.88.

    Phone was bought in USA, used in USA on ATT and T-Mobile.

    Thanks
    2009-06-08 03:50 AM
  2. virtusaeterna's Avatar
    Bump perhaps...
    can someone suggest a fix?
    2009-06-09 07:25 AM
  3. jkeating2005@hotmail.com's Avatar
    i would suggest uninstalling yellowsn0w and reinstalling it!


    worth a shot!
    2009-06-10 12:56 AM
  4. virtusaeterna's Avatar
    Oh, true haha.
    I think i 'kind of' tried that - I pretty much just upgraded it.
    but I didn't do a reinstall. Will try it out

    thanks (:
    2009-06-10 07:05 AM
  5. virtusaeterna's Avatar
    Hmm, tried a reinstall...still same thing.

    Any suggestions? I would really like to add some new music...
    2009-06-21 11:51 PM
LINK TO POST COPIED TO CLIPBOARD