1. dre10g's Avatar
    For those who have been wondering why you can't ssh into your 3.0 phone via iTunnel Suite 2.7 since you upgraded itunes, here is the fix..

    1- Goto CProgram Files\iPhone Tunnel Suite 2.7 BETA\iTunnel\ and rename iTunesMobileDevice.dll to iTunesMobileDevice.dll_Original.

    2- Copy iTunesMobileDevice.dll from CProgram Files\Common Files\Apple\Mobile Device Support\bin\ to CProgram Files\iPhone Tunnel Suite 2.7 BETA\iTunnel\

    It works now.
    2009-06-21 04:48 AM
  2. _NULL_'s Avatar
    cool, gonna try it out.
    2009-06-21 04:57 AM
  3. XDSL's Avatar
    thank you so much~
    I have been stuck without Winscp for so many days!
    2009-06-23 05:25 PM
  4. monchy36's Avatar
    i don't know how you find this but thank you! i was going to get crazy! i do everything on my phone true SSH!!!
    2009-06-25 05:18 AM
  5. stephaniel26's Avatar
    What do i type for the WiFi IP though? I don't have WiFi. Will this still work?
    2009-07-02 12:40 AM
  6. dre10g's Avatar
    what do i type for the wifi ip though? I don't have wifi. Will this still work?
    127.0.0.1
    Last edited by dre10g; 2009-07-02 at 06:20 AM.
    2009-07-02 05:51 AM
  7. CaptainChaos's Avatar
    What do i type for the WiFi IP though? I don't have WiFi. Will this still work?
    • When you start Iphone tunnel click the red X on the First Launch screen that pops up.
    • Once the GUI pops up click on File Browser.
    • Under Host name: type in 127.0.0.1
    • Under Password: type in alpine
    • Click Login.
    • If you get this message:
      Host has not answered for more than 15 seconds...Still Waiting. Let it do its thing and it will login in.
    • Another screen will pop up giving you a warning. Click Update.
    2009-07-02 06:14 AM
  8. Shinner23's Avatar
    Weird-this worked for me at my home computer, but not at my office computer. I keep getting "Software caused connection abort".
    2009-07-02 03:59 PM
  9. Thureinxxx's Avatar
    Check "dre10g" post on #1


    Thank you so much "dre10g". You are good!!!!!
    2009-07-04 04:38 PM
  10. oo3's Avatar
    Thank you so much. I was going crazy not being able to SSH at work...
    2009-07-06 08:28 PM
  11. mastaq1's Avatar
    Good stuff!! I missed SCP. Good looks finding this fix. DiskAid just isn't the same.
    2009-07-06 09:58 PM
LINK TO POST COPIED TO CLIPBOARD