User Tag List

  1. mklem3's Avatar
    hey guys Im trying to jailbreak my ipod touch 2g, Ive restored the firmware through itunes, copied the firmware from the itunes folder, then after its verified the firmware, i click next, then it says "connecting to server" then it just closes, what am i doing wrong?
    2009-06-22 05:51 AM
  2. friscorydah's Avatar
    im having the same problem, no one knows how to fix it
    2009-06-22 09:27 PM
  3. Bo Troxell's Avatar
    make sure you have a fresh copy of 3.0
    may have to go into DFU mode/restore and start over.
    smaller sig.png
    2009-06-22 09:30 PM
  4. friscorydah's Avatar
    make sure you have a fresh copy of 3.0
    may have to go into DFU mode/restore and start over.
    i know its fresh because i just updated like 10 min. before i tried to jailbreak
    2009-06-23 02:32 AM
  5. Bo Troxell's Avatar
    i know its fresh because i just updated like 10 min. before i tried to jailbreak
    The point is;
    Sometimes the pwnage doesn't work the first time, just the way it is.
    If you have to begin again, you just can't run the pwnage, you have to DFU/restore to a fresh copy and start the J/B again.
    smaller sig.png
    2009-06-23 02:36 AM
  6. friscorydah's Avatar
    The point is;
    Sometimes the pwnage doesn't work the first time, just the way it is.
    If you have to begin again, you just can't run the pwnage, you have to DFU/restore to a fresh copy and start the J/B again.
    the problem isnt my ipod its redsnow.
    2009-06-23 06:01 AM
LINK TO POST COPIED TO CLIPBOARD