1. timekillsallover's Avatar
    Just downloaded:

    Fresh copy of iphone 3.0 firmware (2g iphone / 7A341)
    BL-39 / BL-46
    Redsnow 7.2

    I restored the iphone to 3.0 using itunes
    Connected iphone to computer
    turned it off
    then ran redsnow 7.2
    located firmware and bl-39 / bl-46
    selected everything
    then got into dfu mode
    then redsnow ran, finished even though the progress bar showed nothing.
    then phone rebooted

    after all said and done
    i can only send text messages and make/receive calls
    nothing data works
    i'm on AT&T and i did it once on windows 7 and once on xp 32bit

    what i'm i doing wrong?

    thanks
    2009-06-23 07:20 AM
  2. r333xxh4v0k's Avatar
    try resetting network settings
    2009-06-23 07:36 AM
  3. timekillsallover's Avatar
    just did
    iphone rebooted
    and still have the same problem , nothing works....

    tried again today on another machine using vista 64
    it goes through all the steps but nothing works (youtube,browser, etc.)

    need some advice....
    Last edited by timekillsallover; 2009-06-24 at 06:29 AM. Reason: Automerged Doublepost
    2009-06-24 06:29 AM
  4. Bo Troxell's Avatar
    I wish I had an answer for you. It sounds like everything you are doing is right. Your not the only one having problems and I know that doesn't make you feel any better. But you just have to keep on trying, it will work.
    Good luck
    2009-06-24 06:36 AM
  5. timekillsallover's Avatar
    tried it at least 5 times now
    i can't see why its not working

    question now is, can i comp. erase my iphone and restore to have a clean install ?
    2009-06-24 06:39 AM
  6. Bo Troxell's Avatar
    Sure, just do a complete restore in iTunes, thats what you should be doing.
    2009-06-24 06:44 AM
  7. timekillsallover's Avatar
    i've been doing that
    just thought there was another way

    just tired again and it failed

    "could not activate cellular data network: you are not subscribed to a cellular data service."
    Last edited by timekillsallover; 2009-06-24 at 07:27 AM. Reason: Automerged Doublepost
    2009-06-24 07:25 AM
LINK TO POST COPIED TO CLIPBOARD