1. pr3m's Avatar
    OK my iPhone is so messed up basically today i was using it and i had a problem where i barely installed any programs with installer and it says thiers no space... so i decided to restore it being an iddiot and not knowning what to exactly do i just put it in restore mode and restored it to 1.1.3 and now im screwed.

    What i had:

    1.1.3 iPhone unlocked

    Now: Messed up iphone which can go to restore mode and is messed up...

    It goes to restore mode first regular black background then goes BLUE , Then finally GREEN and stays like that with the itunes and usb cable picture...

    When i go to iTunes and try to restore it to 1.0.2 or even 1.1.1 it gives me an unknown error (1) Almost right away now...

    I go to iBrickr and go to Boot phone its red (OK aparantly) i go back and it becomes stuck in the boot loop.... so basiclaly i put it back in restore mode...

    I NEED MY PHONE TO BE WORKING FOR TOMAROW MORNING AS I HAVE A HUGE EVENT HAPPENING =( i have no idea what to do PLEASE HELP!!!!!!

    ill be waiting all night till 1am till i fix this! il be glued to this thread.

    any 1 have any suggestions or solutions? Im tripping out here as i need my phone for tomarow and have to fix this by tonight!!
    Last edited by pr3m; 2008-03-13 at 06:45 AM. Reason: Automerged Doublepost
    2008-03-13 06:45 AM
  2. cpjr's Avatar
    Breath.....now download Ziphone (www.ziphone.org), plug your phone into the computer and run the "repair" utility in that program.

    It should be able to get the phone back to working status.

    Then go from there.
    2008-03-13 06:48 AM
  3. pr3m's Avatar
    Will do lets hope this works out!! thanks so much for the quick reply!

    ***

    OK i ran the repair tool in ZiPhone and it said failed now it shoes the iphone kinda normal agian i can put it in restore mode and its not green its the normal color and seems right.

    Should i open iTunes and restore it to 1.1.1 ? or 1.0.2 or what?
    Last edited by pr3m; 2008-03-13 at 07:09 AM. Reason: Automerged Doublepost
    2008-03-13 07:09 AM
  4. cpjr's Avatar
    Sounds like your making progress, I would now try to restore to whatever firmware version you were using before it crapped out. I believe you said 1.1.3.

    I wouldnt try downgrade firmware on the restore cause you might end up screwing your baseband up.
    2008-03-13 07:12 AM
  5. pr3m's Avatar
    *** UPDATE

    ok its still messed when i try to restore it gives me the unknown error(1) i ran the Unlock(and repair) action in ZiPhone agian when it was on restore mode as it advised to do and hopfully this fixes it!

    wait so if im on 1.1.3 i can restore to 1.1.3 and nothing will happen i swear i did that initially and it messed up. well any how im tring to fix it so i can even restore it to somthing i have no idea what firmware im at and i dono its being wierd ill try checking after this. any methods of checking either than dialing *#301# etc...

    *** BTW IT SAYS REPAIR NEEDED
    iPhone cannot make or recive calls
    www.apple.com/support

    it now says that on the restore icon screen!!! is this normal??
    Last edited by pr3m; 2008-03-13 at 07:18 AM. Reason: Automerged Doublepost
    2008-03-13 07:18 AM
  6. cpjr's Avatar
    Not unless you can get to the setup app.

    The WORST thing you can do, ESPECIALLY on an unlocked iphone when you have a problem is start switching around firmware versions.....ESPECIALLY going down. You may be close to having a brick.

    If It Says "repair Needed" The Only Thing You Can Do Is Take It To Apple - Its Toast
    Last edited by cpjr; 2008-03-13 at 07:20 AM. Reason: Automerged Doublepost
    2008-03-13 07:20 AM
  7. Poseidon79's Avatar
    You need to put the phone in DFU restore mode and this should fix the error you get after you restore. You can use ziphone to force it into DFU mode. Then shift+click restore and select 1.1.3 or whatever... then run ziphone again and re-jailbreak etc..
    2008-03-13 07:22 AM
  8. pr3m's Avatar
    ok SIGH i think im good becuase i did that and i restored it to 1.1.3 now its in the activation screen ok so now with ZiPhone i just check jailbreak, activate, unlock all 3 right and click free my iphone? i wont do this untill i get confermation i dont want anything going wrong agian!
    2008-03-13 07:29 AM
  9. cpjr's Avatar
    Yup, all three. While its running you can go change your pants
    2008-03-13 07:31 AM
  10. Poseidon79's Avatar
    Just make sure you have the lastest version of ziphone (2.5c i think) and just run "Do it all" and it should take about 4 mins.
    2008-03-13 07:31 AM
  11. pr3m's Avatar
    "sigh" thanks alot guys really apreciate the quick help! and yep i have the latest 2.5c and and doing it all now LOL and yes indeed i shall change my pants lol almost freaked me out when i seen that "repair needed" as i have this phone in canada and there is no support for iphones here yet! =( but thankfully that isnt needed now =D ill conferm if ZiPhone fully fixes this and im back to normal once done
    2008-03-13 07:36 AM
  12. cpjr's Avatar
    Good to know....Im hittin the pillow, you should be good.
    2008-03-13 07:37 AM
  13. pr3m's Avatar
    YES IM AT 1.1.3 AND ITs all fine thanks guys once agian !!!
    2008-03-13 07:38 AM
LINK TO POST COPIED TO CLIPBOARD