1. ecasheba's Avatar
    Anyone know a quick fix for this. On my iPhone 1st gen 3.0 unlocked/jailbroken, my winterboard icon is showing up as the Wild West pinball game I downloaded from the app store. I tried deleting the pinball app and also deleting winterboard and reinstalling. Still says winterboard with the Wild West icon. If I touch the icon winterboard opens up and functions correctly, just has the wrong icon. Any ideas?
    2009-06-25 12:50 PM
  2. goldrush!'s Avatar
    Use SSH or iPhoneBrowser and change the icon.

    The Application can be found under /var/stash/Applications/Winterboard

    Icon is in attachment
    Attached Images Winterboard Icon is Wrong-icon.png 
    If anybody things that their iDevice is bricked and are sure of it, the first question you need to ask is:

    "Did you throw it against a wall?"
    2009-06-25 02:34 PM
  3. allihasheart's Avatar
    yeah mine shows up as the facebook icon. weird glitch!
    2009-06-25 03:37 PM
  4. ecasheba's Avatar
    Perfect! I have a normal winterboard icon. Thanks!!
    2009-06-25 04:22 PM
  5. PeterJH3's Avatar
    Mine was showing up as the Flood-It icon. Uninstalled and then re...no change. Deleted the Flood-It game...still the same. Is this only happening on first-gen 3.0's? I've resorted to not using Cydia bc of this silly glitch. Getting the new 3GS mid-August anyway.
    2009-06-29 06:46 AM
  6. Numberzz's Avatar
    Yeah, this is just a general glitch that 3.0 has had. Unfortunately, for those 3GS owners that can't access the file system, you have to uninstall and reinstall the application that has had it's icon changed. Very annoying.
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS
    2009-06-29 06:57 AM
  7. Joe270's Avatar
    My winterboard icon was showing up as a blank gray icon. I un-installed Winterboard 4 times. After installing Winterboard for the 5th time it finally displayed the correct icon. Cydia has been acting crazy especially on 3.0. Its been freezing on several occasions. I dont call Cydia freezing on me w/ 2.2
    2009-06-29 07:10 AM
LINK TO POST COPIED TO CLIPBOARD