1. bweb's Avatar
    Upgraded to 3.0 on my pwned 2g. Everything worked. Installed SBSettings phone restarts, SBSetting not working and Cydia opens but then quits. Can't get Cydia to run (it opens, starts loading, then quits) Tried turning off and on and holding home/sleep button until restart.

    Anyone having issues with Cydia or SBSettings??
    2009-06-25 03:41 PM
  2. pangga_0408's Avatar
    i have the same problem.. i cannot install anything form cydia even winterboard. i just upgrade my firmware to 3.0 and use the redsnow to jailbreak. i always have error like "host not responding" when i download winterboard or any app from cydia.
    2009-06-25 05:35 PM
  3. jukehazzard's Avatar
    me too, it also seems (and i dont know how this is possible) that when my iPhone 2G is trying to connect via wifi that it crashed my internet connection on my laptop....
    have we installed a bad copy of the pwnage firmware?
    2009-07-07 11:40 AM
  4. jabbar313's Avatar
    Delete files from /var/lib/apt/lists except "partial" folder will work
    2009-07-15 12:16 AM
  5. phonytruth's Avatar
    my iphone 2g with 3.0 is working fine except Cydia crashes on launch. I don't have SSH yet or ********** and didn't install icy.

    What should I do?
    2009-07-18 08:02 PM
  6. outcast420's Avatar
    I have been having the same issue but there is some thing that is causing this crash and its not the firmware. I have restored my phone several times to narrow down the possibilities. I had everything working fine until I made these 2 changes. Change 1 added APN settings to swirlyMMS2 and then I opened appstore to download a game. My vote goes to appstore, I had installed several apps and themes from cydia with no issues untill I opened app store. When I opened appstore for the 1st time I noticed that the progress circle was kind of studdering and flickering as if it was making changes, after that I tried cydia and crash! went back to appstore, it opened fine and progress circle ran smoothly with out the flickering. I went back to SwirlyMMS2 removed apn settings and just left MMS settings restarted phone and nothing, Cydia still crashes So here I go again to another restore
    2009-07-20 07:54 PM
  7. soulthoughts's Avatar
    Delete files from /var/lib/apt/lists except "partial" folder will work
    +1 This worked for me.
    2009-07-20 08:05 PM
  8. outcast420's Avatar
    Ok I did a fresh restore to 3.0 ran redsnow, phone was still unlocked so I only installed cydia. I had previously backed up my contacts to windows address book so I could set up as new phone through tunes to avoid previouse errors from being installed back into phone. Cydia was now working fine I downloaded some necessary apps openSSH,SBSettings and SwirlyMMS2 and all went well. I configured SwirlyMMS2 and cydia started acting up but not as bad as before. I kept getting "can't find host" error. Before I couldn't even get cydia to open it would just crash instantly. So I did the fix that jabbar313 recomended and problem was solved. I still have not ran appstore since I dont have the time to restore again if it kills cydia but maybe tomorrow, unless someone else would like to give it a swing
    2009-07-21 01:18 AM
LINK TO POST COPIED TO CLIPBOARD