User Tag List

  1. PCMX's Avatar
    First off, my apologies if this post is ending up in the wrong place - I'm brand new on here.

    Anyhow - just got my first iphone (3GS) and used the purplera1n jailbreak. After installing a few packages, I noticed that the App Store and Itunes would no longer load. That is, after clicking either icon, the screen would change, display the little loading icon as when opening the application, and then return to the springboard shortly thereafter. I tried to remove different packages & rebooting the iphone, as well as a few other things with absolutely no luck. So, very annoyed, I did a full restore.

    After jailbreaking it again, I started adding packages & checking after each one if the App Store was still functional. When adding cydelete, cydia locked in the "console" screen it displays during an install. This caused me to remember that also had happened the first time around, although I didn't recall for which application. This required the iphone to be forcibly shut down. After boot up, App Store didn't work.

    Right now I have just finished installing cydia again & not planning to install cydelete until I figure out what the deal is with it.

    Has anyone had similar problems? Cydia lock ups during a package install? Are people able to use cydelete as well as the app store in a jailbroken 3GS? Any suggestions or ideas as of what might be going on?

    On my 3rd go, I got the same type of lock up during a cydia install of iFile, where I was request to restart springboard leading the phone to freeze (permanent loading state until a hard reset.) After the reset, app store & itunes no longer work. I find this specially peculiar because these are the only two apps that cease working. At the same time, it is become more evident that the cause of the problem is the crash+hard reset, so it would be nice to find a nicer way to fix things without having to completely restore, which is rather time consuming.

    Last edited by PCMX; 2009-07-06 at 06:34 AM.
    2009-07-06 06:01 AM
  2. docbrown's Avatar
    i am having the same issue. after clicking "reload springboard" my iphone 3gs locks up and have to reset. however my iphone gets stuck at the apple logo boot screen. ive managed to restore it once. i tried again and the same thing happened however i'm now having trouble restoring my iphone back to factory...
    fingers crossed its not bricked.
    2009-07-06 11:42 AM
  3. JiggaChillan's Avatar
    I'm having the same issue in regards to the Appstore not loading. Although I haven't tried iTunes, I suspect that it may not open either.

    I remember that the Appstore was working after JB, but I don't know what may have happened to cause this issue. When I click on the Appstore icon, it brings up the loading screen and then crashes; the phone just goes back to the Springboard. I'd prefer not to restore, since I've just loaded all the Cydia apps that I like and don't have to go through that again.

    Please help somebody!! Anybody!!!
    2009-07-10 01:44 PM
  4. mgregg99's Avatar
    I was having the same problem with the App Store and iTunes apps crashing after getting the loading screens. I used redsn0w to JB my 3Gs and everything has been smooth. I didn't have any crashes during the process and have been able to modify the themes without a hitch.

    The only thing I did that wasn't necessary was in regard to mobilesubstrate. I didn't realize I needed to add the source to find the program so I installed a Voip program that I thought would handle the mobilesubstrate issue. It didn't, and I finally realized that I needed to add the source for mobilesubstrate. Once I did that I was able to proceed with Winterboard and had no issues.

    I realized last night that the App Store and iTunes were crashing. They are the only apps doing this. Not knowing what to do I looked at the packages I had installed and saw the Voip program. Remembering that I didn't need it, I removed it. I didn't remove it for the purpose of fixing my App Store and iTunes crashing problem, but lo and behold, it fixed the problem.

    I don't know if any of the above helps you or not, but thought I'd mention it.

    Good luck!

    2009-07-10 09:53 PM
  5. JiggaChillan's Avatar
    Thanks for your response. I'll try this out and let you know of it works.

    Yay!!!! It worked!!!! Thanks so much!!!!!
    Last edited by JiggaChillan; 2009-07-10 at 10:47 PM. Reason: Automerged Doublepost
    2009-07-10 10:47 PM
  6. lobo2y's Avatar
    cydia crashes after install cydelete
    2009-10-23 11:19 PM

Tags for this Thread