1. roach7's Avatar
    My iPhone was on 2.2.1 (2.30) and then yesterday when I turned it on it was in recovery mode. I thought okay, maybe it's now a good time to upgrade to 3.0 since redsn0w and ultrasn0w is now out. I proceeded to to into iTunes and did a restore and upgrade... it finished, the phone rebooted and it's still in recovery mode... what the heck ?!? so i put the phone into DFU mode and tried again, same thing! This was all done on a Mac so I figured maybe I should try in Windows. I repeated the same two ways in Vista and same... did it twice again in XP and same!!! Now I'm running out of ideas!!!

    Can anyone help me out? Please! Thanks!
    2009-07-09 04:42 PM
  2. Poseidon79's Avatar
    After itunes is done restoring the phone will boot into normal mode unless iTunes gives an error. What is the error code you keep getting?
    2009-07-09 05:05 PM
  3. roach7's Avatar
    thanks for the quick response!

    after itunes is done and the phone reboots to recovery mode again, there's no error message. and during the entire restore process there's no error messages either. that's why i'm very baffled! i've done this many times with many iphones and it either errors out or restoring in DFU mode will work but i'm never encountered a situation where the phone just cannot get out of recovery mode.

    thanks.
    2009-07-09 05:16 PM
  4. Poseidon79's Avatar
    I have not experienced this problem either if there is no error message. Last resort is always a warranty swap.
    2009-07-09 05:20 PM
  5. roach7's Avatar
    do you think apple would honor a warranty for a previously jailbroken phone?
    2009-07-09 05:45 PM
  6. IvanPK's Avatar
    Help! I've fallen and I can't get up!
    [ame=http://www.youtube.com/watch?v=bQlpDiXPZHQ]YouTube - Life Call Commercial "I've fallen and I can't get up!"[/ame]
    2009-07-09 06:22 PM
  7. szs2612's Avatar
    Try holding home and power button down for a 10 seconds if that doesnt work try holding home button while plugging it in to the pc
    2009-07-09 08:48 PM
  8. roach7's Avatar
    a little more information if this helps.

    when i used redsn0w, it stayed at "installing activation bundles" for the longest time... maybe 3 minutes before it finished and then back it goes to recovery mode...

    anyone experienced this?
    2009-07-09 10:34 PM
  9. Bo Troxell's Avatar
    Help! I've fallen and I can't get up!
    And this pertains to what?
    2009-07-09 10:40 PM
  10. coloradoxmfan's Avatar
    And this pertains to what?

    Just another friendly fan not interested in helping someone
    2009-07-09 11:25 PM
  11. kpace1's Avatar
    I had a problem where i couldnt restore to 3.0 or downgrade or anything. My phone just got stuck restoring to a white screen i searched everywhere and tried everything and the only thing that fixed it was restoring on a different mac, maybe itll work for you
    2009-07-09 11:27 PM
  12. ravi123's Avatar
    Try downloading the file again

    or try a new computer
    2009-07-10 01:55 AM
LINK TO POST COPIED TO CLIPBOARD