1. zamboniguy420's Avatar
    After RedsnOw says finished, I click finish BUT I never get a reboot. Just stays at a lite blank screen and does nothing. I waited for about 10min or so. I then power off the phone & back on and i think it did nothing. There is no program called Cydia on my phone. Does Redsnow work on 3G phones with 3.0 OS? What am i doing wrong? Itunes keeps closing on me when i load up the redsn0w program also. Any help would be greatly appreciated! Thanks

    I keep tying with no luck. I tunes keeps closing and when I do mange to keep itunes open I get an error from itunes once redsnow is done saying "IPhone discovered in recovery mode, must be restored to use with itunes". Any help?
    Last edited by zamboniguy420; 2009-07-14 at 07:39 AM. Reason: Automerged Doublepost
    2009-07-14 07:39 AM
  2. bteamer's Avatar
    When you run redsnow, it closes iTunes because iTunes runs processes that prevent your phone from jailbreaking. That's normal. Also, the no reboot issue sounds like you aren't getting it into DFU properly. Make sure you follow the instruction EXACTLY. You screen should stay completely black or flash white when done dfuing.
    2009-07-14 07:35 PM
  3. zamboniguy420's Avatar
    Thanks for the reply. I got it working. I tried it on a different computer running Vista and it work first try. Lovin' it! When i couldn't get it to work, I was on a Laptop running XP.
    2009-07-15 02:46 AM
  4. bteamer's Avatar
    Hm. Usually it's the other way around. Problem with vista, works on xp. :P
    2009-07-15 05:13 AM
LINK TO POST COPIED TO CLIPBOARD