1. dtommyd's Avatar
    Ok so I just bought a 2g iPhone from Ebay last week and I'm having a hell of a time. I already have a 2g that I finally went to 3.0 last week (on t-mobile by the way). It all went swell. I just got the new (old) 2g last week and it came with 3.0 on it already. Bummer for me as I wanted to do the same thing I did last week. Anyway - reupdated 3.0 with redsnow 7.1 and it also worked fine. It now says "no sim" (my tmobile sim that works fine in the other 2g) and it works great as an iPod if thats what your going for. I also don't seem to have volume, reception issues and I have 12 hours to fix this and give it to my Dad for his birthday. He is also on t-mobile and I esensually want a clone of mine. I just want it to work on t-mobile.
    I've tried to search everywhere on these forums but everything seems to tail off last month and I can't find my problem.
    I'm willing to downgrade, redsnow, greensnow, blow a penguin - whatever it takes but I need this in 12 hours. I really hope this is a slam dunk guys. Please help.
    2009-07-19 07:25 AM
  2. UZU309's Avatar
    Ok I would try doing the entire jailbreak over using the latest version of redsn0w and see if that helps.
    as for the volume and reception issues, I'm afraid that seems more serious.
    2009-07-19 07:34 AM
LINK TO POST COPIED TO CLIPBOARD