1. roneraven's Avatar
    I finally went to 3.0 from 2.2.1 on my 2G. Everything went great by following the guide(mostly). Only problem I had was Cydia didn't update, followed the fix for that to re-jb, worked like a charm. Installed a few apps from cydia and the icons changed into icons of apps from app store. So I decided to grab winterboard again since I had forgot about it, installed fine, rebooted then phone wouldn't get past the apple icon and actually turn on.

    Decided to re-jb again, that froze,. So then I got it into DFU mode, went back into itunes, loaded 3.0 back up, then restored to get my contacts and such back.

    Running fine now but I am afraid to get winterboard again, lol. Any suggestions or fixes if anyone has had this problem?

    Thanx in advance!
    2009-07-23 02:05 AM
  2. Bo Troxell's Avatar
    You should be fine now. Go ahead and install winterboard. Sounds like you just needed a fresh restore.
    2009-07-23 02:10 AM
  3. roneraven's Avatar
    I'll try it, but I'm going to hold you responsible, lol. Maybe put "Blkcadi told me to do it" in my sig.

    Thanx blkcadi! Appreciate the quick reply!!
    2009-07-23 02:13 AM
  4. Bo Troxell's Avatar
    You got it, there a literately 1000's of us that are using it on 3.0, no worries.
    2009-07-23 02:14 AM
  5. roneraven's Avatar
    yeah I can imagine, lol. I knew it worked, guess I was the exception for the moment.

    Big moment........wait for it......phew, it rebooted. See thats why I always ask, im still fairly new to the "i"

    Looks like the fresh restore did it.
    Thanx again blkcadi!!

    p.s. the icon for winterboard is still something its not supposed to be, any ideas? it changed to my "MMATorch" app from the app store.
    Last edited by roneraven; 2009-07-23 at 02:24 AM. Reason: Automerged Doublepost
    2009-07-23 02:24 AM
  6. Bo Troxell's Avatar
    Are you syncing from a backup in iTunes? If your not seeing the winterboard icon, that something is fritzed. Also, are you setting it up as a NEW phone? You should be.
    2009-07-23 03:12 AM
  7. roneraven's Avatar
    I'm not sure what it's deal was to be honest, but after a few resprings it corrected itself. The icon was there it was just not the blue with snow flakes, it was a duplicate of my mmatorch app's icon.

    Now I'm just trying to find a way to delete the battery bar in the status bar(top right of screen) but it doesn't look possible after searching.

    I appreciate all your help blk for getting back to where my phone was
    2009-07-23 05:11 AM
  8. Bo Troxell's Avatar
    Super, glad it all worked out for you my friend.
    2009-07-23 05:44 AM
  9. roneraven's Avatar
    thank you thank you
    2009-07-23 06:16 AM
LINK TO POST COPIED TO CLIPBOARD