User Tag List

  1. DigitalHackerx's Avatar
    ok so i have a 2g 3.0.1 and whenever i try to jb/unlock using redsn0w .7.2 it gets stuck at waiting to reboot. does anyone have a solution to this problem?
    2009-08-18 07:09 AM
  2. Bo's Avatar
    When it gets stuck, unplug the USB and then plug it right back in. This usually forces it to continue.

    Zup AZ.
    smaller sig.png
    2009-08-18 07:11 AM
  3. NeoNightmareX's Avatar
    Edit: Blast Blkcadi!
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-18 07:11 AM
  4. Bo's Avatar
    Also make sure you use the 3.0 .ipsw not the 3.0.1

    Hey Neo, what's up? beat you to the punch again huh?
    Last edited by Bo; 2009-08-18 at 07:13 AM. Reason: Automerged Doublepost
    smaller sig.png
    2009-08-18 07:13 AM
  5. NeoNightmareX's Avatar
    *pouts*
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-18 07:13 AM
  6. DigitalHackerx's Avatar
    if i restored my phone by not shift clicking restore, is that the same firmware from this site?

    hi blkcadi =)
    Last edited by DigitalHackerx; 2009-08-18 at 07:15 AM. Reason: Automerged Doublepost
    2009-08-18 07:15 AM
  7. Bo's Avatar
    well, don't have to shift click. but when you run redsn0w it will ask for the .ipsw and that's when you point to the one you download.
    smaller sig.png
    2009-08-18 07:19 AM
  8. DigitalHackerx's Avatar
    ummm i unplugged and plugged the usb back in and nothing happened
    2009-08-18 07:24 AM
  9. NeoNightmareX's Avatar
    Try updating to redsn0w 0.8
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-18 07:26 AM
  10. DigitalHackerx's Avatar
    thats what im using
    2009-08-18 07:27 AM
  11. Bo's Avatar
    here's link for 8.0
    smaller sig.png
    2009-08-18 07:29 AM
  12. DigitalHackerx's Avatar
    as i just said im using 8.0
    and i hi blkcadi =)
    2009-08-18 07:31 AM
  13. NeoNightmareX's Avatar
    ok so i have a 2g 3.0.1 and whenever i try to jb/unlock using redsn0w .7.2 it gets stuck at waiting to reboot. does anyone have a solution to this problem?
    I was thrown off a bit by that
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-18 07:31 AM
  14. Bo's Avatar
    ^lolz me too
    smaller sig.png
    2009-08-18 07:33 AM
  15. DigitalHackerx's Avatar
    yah but after you told me to use 0.8 in the 9th post i updated
    srry for the confusion
    2009-08-18 07:34 AM
  16. Bo's Avatar
    no worries, freakin hot in AZ huh?
    smaller sig.png
    2009-08-18 07:38 AM
  17. DigitalHackerx's Avatar
    yah i went to cali for the 4th of july and the weather was wayyy better there. i had to ride the city bus and walk half a mile to my house today. it sucked badly.
    but it still didnt work i unplugged it and plugged it back in a couple times now and nothing. any solution?
    2009-08-18 07:41 AM
  18. Bo's Avatar
    It will work, you just have to keep trying. We're not sure why a small percentage of phones react like this but it will work.

    Only other thing you could do is use a different computer.
    Last edited by Bo; 2009-08-18 at 07:47 AM. Reason: Automerged Doublepost
    smaller sig.png
    2009-08-18 07:47 AM
  19. DigitalHackerx's Avatar
    ok thnx ill keep trying and if i cant do it ill just ask my brothers friend to do it cause he does it all the time i think, but he charges. =(
    2009-08-19 01:13 AM
  20. babyblue_pimp's Avatar
    ok thnx ill keep trying and if i cant do it ill just ask my brothers friend to do it cause he does it all the time i think, but he charges. =(
    sometimes you just gotta pay to play lol

    But you can do it!, just take your time.

    be sure to completely DFU restore, back to a stock firmware.

    then try to jailbreak, following the thousands of tutorials here, on iclarified or on the dev team blog.

    if it says waiting for reboot for more than 5 minutes, just unplug the cable, from the phone, and plug it right back in, literally for only less than a second. good luck.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!
    2009-08-19 02:14 AM
23 12
LINK TO POST COPIED TO CLIPBOARD