1. mahgninnuc93's Avatar
    I have run into a slight issue since performing this JB. My visual voicemmail is not working. In fact my voice mail isnt working at all now.
    I wonder if I restore in itunes 9 from a back up if that will help. Any suggestions?
    2009-10-03 04:09 AM
  2. adizm_55's Avatar
    I also have no service after restoring in windows with a custom 3.1 ipsw. Could someone pm the correct file for me as well? Thanks in advance.
    2009-10-03 05:22 AM
  3. VeLiKi's Avatar
    just did my ipod touch 2G, was on version 3.0, i only did steps 1,2,3, 14 and 15. works like a charm. kudos!
    2009-10-03 11:18 AM
  4. tyroneh07's Avatar
    can someone p/m me a link to download the custom firmware????
    2009-10-03 10:09 PM
  5. ditharia's Avatar
    "I also have no service after restoring in windows with a custom 3.1 ipsw. Could someone pm the correct file for me as well? Thanks in advance."

    i believe you need to install ultrasnow to fix that problem. Install it through cydia
    2009-10-03 11:52 PM
  6. prophit107's Avatar
    Would also love to have a PM with the custom firmware of iPhone1,2_3.1_7C144_Custom_Restore_WO_ACT.ispw

    Greatly apprecaited! I get the no service bit after update from 3.0 JB to 3.1 I think i have a CFW that's not suited for AT&T. (I have been using redsnow for 3.0, i don't care about unlocking it, i can only get AT&T here anyways..)
    Last edited by prophit107; 2009-10-04 at 12:44 AM.
    2009-10-04 12:16 AM
  7. sajohansson's Avatar
    I followed your instructions to the letter. Obtained a Custom Restore file for my 3G Iphone.

    I'm wondering, what I'm doing wrong. Firstly, I accidently upgraded my phone to 3.1 and it is completely unsable now, (since I'm in another country now).

    So, I restored to 3.0,
    ran Redsn0w 8.0 with the 3.0 saw the long wait period of installing the bundles. So I'm thinking I'm on the right path. (Still see the USB & Apple logo screen)

    Next, I restored to the custom restore file, I see my happy pineapple and when it complete, and reboots, I still have the USB & apple logo, with only emergency calls can be made.

    Where did I go wrong? The phone was never jailbroken for 3.0, however, it was jailbroken the release before 3.0.

    Help me please?
    2009-10-04 12:53 AM
  8. karloz25's Avatar
    sddff
    Last edited by karloz25; 2010-09-28 at 06:05 AM.
    2009-10-04 01:00 AM
  9. WhereisWO?'s Avatar
    Can somebody send me a link or something to the "iPhone1,2_3.1_7C144_Custom_Restore_WO_ACT.ips w"

    I've checked numerous bitorrent sites. Google. Tons of places. I got everything to with jailbreak except for getting service.

    Thanks for any help!
    2009-10-04 01:01 AM
  10. angiepangie's Avatar
    ^that would be illegal and against the rules.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-10-04 01:19 AM
  11. HayWire's Avatar
    I've tried this a few times and it never goes through all the way. The closest I have gotten is when it boots back up into emergency calls only, and then it just stayed there... The other times it just flat out failed. I spent 4 hours trying to get it done last night till I gave up and went back to stock 3.1.. I'd like to try and get this working, does anyone have any idea what my problem could be? If I can't get this working this weekend I may have a friend who will let me use his mac, so i might not have to worry about it too much...
    2009-10-04 01:28 AM
  12. hbking35's Avatar
    could someone please pm me the custom firmware. i am a legit at&t user
    2009-10-04 01:35 AM
  13. karloz25's Avatar
    ssddff
    Last edited by karloz25; 2010-09-28 at 06:05 AM.
    2009-10-04 01:36 AM
  14. prophit107's Avatar
    i'm tired of sifting through all of them... all of which dont spell out that they are activated or non activated. People have spoke of a specific one that works, i wanted it..

    It's not my first rodeo.. google is my friend.

    I've installed 3 different CFW on both iTunes 8 and 9 (9 never gave me errors), but I still can't seem to get service back after it's restored.
    Last edited by prophit107; 2009-10-04 at 01:46 AM.
    2009-10-04 01:39 AM
  15. Hannah52's Avatar
    Would also love to have a PM with the custom firmware of iPhone1,2_3.1_7C144_Custom_Restore_WO_ACT.ispw please.
    I have looked everywhere but cannot find one which will let me download
    Thanks in advance
    2009-10-04 02:36 AM
  16. karloz25's Avatar
    dddd
    Last edited by karloz25; 2010-09-28 at 06:05 AM.
    2009-10-04 02:47 AM
  17. Phillip84's Avatar
    Hey folks! Been gone a while but im back and at it now. Glad to see the tutorial has helped most of you all out! I'm also thankful for all the help that people have been with instructing others on how to do it.
    2009-10-04 03:38 AM
  18. flash04's Avatar
    could someone please pm me the custom firmware for iphone 3G 3.1 windows, ide like the regular one if anyone could pm me please ide be very thankful, thanks again
    2009-10-04 05:18 AM
  19. mahgninnuc93's Avatar
    Got my issue with the visual vm fixed. Thanks to SB as well as finding a proper FW.

    All is happy in my home once again!

    Flash...check your inbox. Sent you a PM!!
    Last edited by mahgninnuc93; 2009-10-04 at 05:33 AM.
    2009-10-04 05:22 AM
  20. WhereisWO?'s Avatar
    I found the file shortly after posting that question, haha. Thanks for replying though!

    I have a real iPhone 3G, and Windows XP, the legal one.
    I, along with others, got everything (signal too) to work with these "exact" files:

    - ITunes 8.2.1.6
    - iPhone1,2_3.0_7A341_Restore.ipsw
    - Redsn0w 0.8
    - iPhone1,2_3.1_7C144_Custom_Restore_WO_ACT.ipsw
    2009-10-04 11:28 AM
476 ... 71516171819 ...
LINK TO POST COPIED TO CLIPBOARD