1. freck.'s Avatar
    Hello all...

    I have an iPhone 3G, which was running OS 3.1. I recently jailbroke it with the Pwnage tool for OS 3.1. It was running fine and I downloaded a few themes, the SBSettings and Bitesms, among other things. This was about 7 days ago. Two days ago I went to grab the phone and it was off. It wouldn't turn back on. I got home, hooked it up to my Macbook and it turned back on. I unplugged it from the USB, and after 15 minutes of sleep it shut off again and wouldn't turn on manually(I tried many variations of holding the power/home buttons alternatively and so forth). I then did a restore. I tried restoring from a back-up before the jailbreak, still had the same issue. Then I restored it as a NEW iPhone, and still had the same issue(this was yesterday evening). Now, the phone just boots(and only when I plug it into my Macbook) to the Apple logo, stays there for about 10 seconds and turns off. Nothing. It doesn't show up in iTunes or show up in my Finder(at least with my visibility settings).

    Can anyone please provide any help at all? I'd greatly appreciate it. Thanks.
    2009-09-23 02:38 AM
  2. BlackWolf's Avatar
    hard to say, but if a restore doesn't fix it it's probably a hardware issue OR an issue with your computer.
    try another usb port or better yet, another computer with another connection cable if those are available (maybe someone has an ipod in your household or something).

    if that doesn't help and a restore doesn't fix it, it's probably a hardware issue and you should take the phone to apple if it's still under warranty
    2009-09-23 02:52 AM
  3. freck.'s Avatar
    It's definitely not under warranty any longer, as it was purchased July of 2008 unfortunately. I am thinking about just biting the bullet and taking it to a cell-phone repair shop, hoping they can possibly replace the hardware/baseband.

    What I was curious, is I am wondering why it would just randomly not want to get past the boot screen all of a sudden? Also, I was wondering if there may be any way to, without button usage, get the phone into DFU mode to change the baseband. I know this is a stretch, but yeah. Or a way to get into the phone with SSH, but the damn problem is I don't even see the phone in Finder.

    Has anyone else experienced this issue at all? It just seems weird to me that the phone is working fine and all of a sudden one problem occurs, and then days later another, more catastrophic problem occurs.

    *Edit: Just tried on my roommate's Macbook, same thing happened. No awareness in itunes, Apple logo appears and that's about it. I'm thinking about popping the phone open and taking a look in there, seeing if one of those three connectors(in the top right of the phone once you open it up) may be disconnected impartially perhaps. Maybe I bumped the phone somehow?
    Last edited by freck.; 2009-09-23 at 02:59 AM.
    2009-09-23 02:57 AM
LINK TO POST COPIED TO CLIPBOARD