1. twiggs462's Avatar
    I have a small issue here...

    I have a 2G iPhone that is stuck on the apple boot logo - here are the steps that brought me to this point:

    1) I am pretty OCD when it comes to this stuff... I decided to perform a reset of the phone before I did anything... I went into the general settings and did a "Restore All Settings"

    2) The phone reset and had the progress bar under the apple logo... finished and reset...

    3) Phone got stuck on the apple logo... for ten minutes i let it sit there.. nothing...

    4) Tried performing a sleep/wake button + Home button to hard reset the phone. No go... still sticks there...

    5) I did notice that every once in a while say 5-10 mintues... the phone screen would go blank and reset itself... not sure why...

    Keep in mind that this phone was working fine before I did this reset...

    It is a 2G phone that has been unlocked and jail broken before and was on the 3.0 software...


    I decided to try and just put the phone into DFU mode... I got iTunes to recognize it, but when I tried to restore to the Custom IPSW file that I made for 3.1 I get a 1600 error...

    I am on a mac with iTunes 9...

    Any help would be truly appreciated... before my girlfriend... kills me...
    2009-09-26 04:36 AM
  2. i.Annie's Avatar
    You should to restore it back to 3.0 instead of 3.1 and see if that works. Basically just hitting restore not shift(option)+restore. Have you tried rejailbreaking it too? Maybe it will kick it out of the state it's in

    Btw I don't think you need a custom 3.1 for 2G can't you just upgrade to 3.1 thru iTunes? It shouldn't affect the baseband on 2G phones? Correct me if I'm wrong...
    Last edited by i.Annie; 2009-09-27 at 01:10 AM. Reason: Automerged Doublepost
    2009-09-27 01:10 AM
  3. nashlib's Avatar
    Did u install any conflicting hacks like activatemms2g.
    2009-09-27 02:00 AM
  4. twiggs462's Avatar
    Finally got it working... needed to hold down the home button while plugging in the USB to put it in Restore mode as opposed to DFU...

    I always thought that DFU was more reliable - that's why I kept trying it that way... but at last i did get it...

    Did u install any conflicting hacks like activatemms2g.
    I did try this after restoring to 3.1 the first time and I got froze and had to do it again.. I guess we have to wait for an MMS hack for 3.1 on the 2G's
    Last edited by twiggs462; 2009-09-27 at 08:24 PM. Reason: Automerged Doublepost
    2009-09-27 08:24 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.