1. qumahlin's Avatar
    I'm reaching my wits end and wondering if anyone can help.

    I have an iPhone 3G that was running 3.0 firmware and is a legit AT&T phone so no hacktivation or unlocking needed.

    I used pwnagetool to create my custom firmware, and tried loading it in both DFU mode and recovery mode, but I keep getting 1600 or 1604 errors depending which mode I was in. I even tried copying the custom firmware to my windows machine and doing it from there, but same issue. I tried upgrading normally to 3.1, and trying again to restore in DFU mode with my custom firmware, but I still get the 1600 error.

    Can anyone let me know what i'm doing wrong here? I've jailbroken tons of phones and have never run into this issue, I tested and can still restore my iphone just fine to a legit firmware, but it refuses to take the custom one!
    2009-09-27 09:55 PM
  2. shageexx's Avatar
    2009-09-27 10:38 PM
  3. qumahlin's Avatar
    While it may have taken annoyingly long...it worked great, thanks!
    2009-09-28 02:24 AM
LINK TO POST COPIED TO CLIPBOARD