User Tag List

  1. yngdiego's Avatar
    I jailbroke my 3GS 3.1.2 with Blackra1n. But when I try to install some apps from the Icy 1.4.1 store (like GV mobile) I get an error that says:

    setuid: operation not permitted
    setgid: operation not permitted
    dpkg: requested operation requires superuser priviledge

    Ideas?

    I restored with 3.1.2 and did not install Icy..just Cydia and now it installs fine. So stay away from Icy!
    Last edited by yngdiego; 2009-10-11 at 06:55 PM. Reason: Automerged Doublepost
    2009-10-11 06:55 PM
  2. acbaldwi's Avatar
    I have the same problem.... but want ICY , it is so much faster than cydia.... I think the issue is that cydia is so bloated...kinda like my windows pc......sorry Saurik
    2009-10-11 07:19 PM
  3. matteo.chiesi's Avatar
    HI,
    I have the same problem but anyone has found a solution that permit to use icy?

    Thanks.
    Matteo.
    2009-10-12 03:54 PM
  4. mmmmpsi's Avatar
    I have the same issue here.. From what I've been reading it sounds like Icy isn't giving the SU account the right password or something.. Might just be with the Icy install that comes with this blackra1n jailbreak.. going to try and remove and reinstall with another source..
    2009-10-13 02:35 AM
  5. matteo.chiesi's Avatar
    Thanks a lot for your reply.
    I've installed icy from another source and now it works!!

    Thanks.

    Matteo.
    2009-10-13 02:41 PM
  6. SAVAGE5's Avatar
    I can't get Rock to work it says everytime download failed for anything but Cydia works fine.
    2009-10-13 03:45 PM
  7. newbytech's Avatar
    Thanks a lot for your reply.
    I've installed icy from another source and now it works!!

    Thanks.

    Matteo.
    what other source are u talking about?kindly elaborate on that?
    2009-10-13 04:01 PM
  8. mmmmpsi's Avatar
    Instead of installing Icy from the blackra1n install, I installed it from Cydia and it works for me as well.

    Problem is, a lot of other stuff doesn't work.. I can't get SBSettings to work and I just found out about the Exchange Sync issue with Encyrption not being supported on pre 3GS phones.. this is Sh!T, really hating Apple right now.. talk about a [email protected]
    2009-10-13 04:09 PM
  9. matteo.chiesi's Avatar
    what other source are u talking about?kindly elaborate on that?
    I mean that I've installed icy from cydia but icy still not working, then I've uninstalled cydia and retained only icy.
    After that ... i can say that for now I've no problem using my iphone.

    Matteo
    2009-10-13 04:46 PM
  10. gchino's Avatar
    I mean that I've installed icy from cydia but icy still not working, then I've uninstalled cydia and retained only icy.
    After that ... i can say that for now I've no problem using my iphone.

    Matteo
    How did you uninstall cydia?
    2009-10-13 06:42 PM
  11. Srinikesh's Avatar
    Guys,

    I am also facing the same issue..

    Kindly let me know on how did u uninstall the icy and from where did u install icy from. From Cydia I did search for ICY and didn't find one..

    Kindly help me out.

    Thank you,
    Nikee
    2009-10-13 06:47 PM
  12. mdupuy's Avatar
    I didn't have to uninstall Cydia to get Icy working as you suggest. I just added the Icy package server "http://apt.ripdev.com/" to Cydia, got the list, installed Icy and it worked. (I did ssh in to the phone and delete Icy.app first but I'm guessing that isn't necessary)
    Ripdev states that their package server won't be up forever so get the package there while you can!
    2009-11-30 08:23 AM
LINK TO POST COPIED TO CLIPBOARD