1. dmerrill's Avatar
    Hi All, I wanted to share my experience today. After a flawless upgrade to 3.1.2 (3GS), a perfect jailbreak with blackra1n, and a backup restore from Rockapp, I had a little problem. I no longer had any settings for phone, sms, mail, etc. I had already had this problem on 3.0, obvioulsy something I installed somewhere. So I thought WTH, I'll just restore again and set those things BEFORE I restore my Rockapp backup. Big mistake.

    Variously, on 2 computers (XP Pro), I had errors 1, 13, 1604, & 3104. This happened no matter what I did: uninstalled & reinstalled iTunes, rebooted computers, re-downloaded the firmware, tried the HotShield solution, host file pointed at Saurik's server or Apple's, attempted to go back to 3.0, rebooted the phone, tried to get into DFU, tried to get out of recovery with the buttons. NOTHING WORKED.

    I was dead stuck in recovery.

    So I thought to myself, you know, blackra1n puts the phone into recovery and then pulls it out. So on a whim and a prayer I clicked "make it rain!". IT WORKED!! Pulled me out of recovery and put me back on my lockscreen. After 2 hours of desperate flailing, Geohot's marvelous solution brought me back to life. iTunes talks to my phone and life is good. I still don't have those settings, but I couldn't possibly care less at this point. On payday I'll be putting just a bit more on the "donate" button than I was already planning to, thank you thank you thank you Geohot!!!

    I hope that this helps someone else who might run smack into this problem.
    Last edited by dmerrill; 2009-10-11 at 07:49 PM.
    2009-10-11 07:46 PM
LINK TO POST COPIED TO CLIPBOARD