1. Chumad's Avatar
    So I used Blackra1n to JB my phone. I started with IPhone os 3.1. Jailbreak went smoothly and phone rebooted, then I installed Cydia.

    After Cydia, I installed Winter (something or other... the app that customizes the Springboard). It said to reboot so I did, now I'm stuck on the apple logo. After about 30 seconds, the logo goes away and the phone powers down.

    I have tried this method: http://modmyi.com/forums/general/687...s-3-1-a-4.html to try and uninstall the Winter app, but the method where iPhoneBrowser is supposed to detect my phone it never works - even though I can get iTunes to recognize it in Restore mode.

    Not sure where to go from here - any tips?

    Thanks
    2009-10-13 03:39 AM
  2. yngdiego's Avatar
    Exact same thing happened to me. Winterboard killed my iPhone and it got stuck at the Apple logo boot screen. I had to restore back to 3.1.2 then re-JB. I'm staying away from Winterboard!
    2009-10-13 06:12 AM
  3. nighthawk283's Avatar
    Oh that happen to me i redid everything and install everything else first and install winterboard last and by it self and then success it work
    2009-10-13 06:45 AM
  4. Chumad's Avatar
    I wanted to give an update -

    I found out why the iPhoneBrowser doesn't work. If it had worked, I could have recovered from the Winterboard and not had to restore.

    It seems that Blackra1n does not do everything it should during the JB. There is a service it doesn't enable in order for iPhoneBrowser to work - see this link here to enable it manually after you JB with Blackra1n: iphonebrowser - Project Hosting on Google Code

    Also, I've seen others say to reboot the phone yourself instead of using Cydia's button to reboot after you install Winterboard.
    2009-10-13 01:22 PM
  5. nighthawk283's Avatar
    Thank you for this it stop working for me
    2009-10-13 09:04 PM
  6. tater129's Avatar
    I have a 3G[S] on 3.0 and it's a brick at the moment... here's the deal

    tried to sync with desktop today and nothing, not a thing happened. the computer (OS X 10.6.1) didn't even show it connecting. Tried my hackbook (Dell mini 9 OS X 10.6.1) and the same results. Tried it on my work computer and still nothing. Tried every USB port available, stripped itunes, uninstalled itunes, reinstalled itunes, about to do a system restore on the hackbook in the morning... back on topic, I tried every walkthrough, deleted every mobiledevice pref I could find, reinstalled everywhich way w/o deleting my main library (tooks weeks to get it right :$) and nothing. So I figured I have backups of everything and backups of those and I went to settings general reset erase iPhone. It went to the boot screen with the progress bar for a moment, then went blank and back to the boot screen. Its been on the boot screen for hours. I can't get my computers to see it via usb to restore through DFU. I'm at an utter loss. Going to take it to the "Genius" Bar at the Apple store and see what I get from them. Or should I go to the AT&T store (corp not dealer)?

    Please somee one out there have some advice for me...

    Tater
    2009-10-14 05:09 AM
  7. dunginhawk's Avatar
    im in the exact same boat. i just tried to isntall winterboard, and as soon as I did, it asked me to reboot, so I did... then it rebooted, flashes the apple for a few seconds, then powers off.
    Im freaking out here.
    any help would be appreciated.
    Of course I cant restore, because itunes wont recognize it.
    2009-10-24 08:19 PM
  8. Chumad's Avatar
    To get iTunes to restore...

    1- Turn the phone off and start iTunes.
    2- Press AND HOLD the home button
    3- Hit the power button
    4- The phone boots up, then shuts off
    5- You've still got the home button down right?
    6- Keep waiting
    7- Phone turns back on after 30 seconds or so
    8- iTunes sees it in recovery mode and you are set.
    9- You can let go of the home button now.

    Hope I remember it right... do let me know if it works
    2009-10-24 08:55 PM
  9. dunginhawk's Avatar
    i accidentallyt responded to your other post. but i had found this solution about 30 minutes ago. restoring phone now.
    Appreciate the hard work to respond to posts.
    take care
    2009-10-24 08:56 PM
LINK TO POST COPIED TO CLIPBOARD