1. gggguest's Avatar
    I made a jailbroken and unlocked 3GS firmware (blocks the baseband update) for 3.1.2.

    Is it ok to post the link? If not, PM me for it.
    2009-10-14 07:44 PM
  2. Ice0004's Avatar
    Is this for users with 05.11.07?
    2009-10-14 08:16 PM
  3. gggguest's Avatar
    No, you have to be on 04.26.08. There currently isn't a way to downgrade it either. You may be out of luck forever.
    2009-10-14 08:20 PM
  4. Poseidon79's Avatar
    Illegal to post a link to a modified firmware.
    2009-10-14 08:40 PM
  5. gggguest's Avatar
    Ok.

    So if you want it, PM me.
    2009-10-14 08:56 PM
LINK TO POST COPIED TO CLIPBOARD