1. twiggs462's Avatar
    I have a 2G iphone with 3.1.1 - It is jailbroken and unlocked... work fine.

    Here is the issue though... I want to update/jailbreak/unlock 3.1.2 - which I am sure would be easy... but everytime I try to shut my phone down so I can put it into Restore Mode (hold down home button while plugging in the USB cable when the phone is off).

    I have a Griffin FM transmitter I use for my nano in my car... I also use it to charge my phone - even though it tells me that it needs to go into airplane mode when using it and that it really isn't made for the iphone. It always have charged my phone just fine - so ignored it.

    Anyways now it will come up with the message "this device is not compatible..." every 5-10 minutes... this can even be after I restarted the phone and it is not plugged into anything... it is like it is still connected...

    Any ideas how to get my phone to shut down... I even tried the DFU mode (holding in the power and home keys until a restart - then just hold in the home button...) but still not go.. the phone goes right to the apple logo each time... and then boots.


    Thanks for any advice.
    2009-10-18 12:22 AM
LINK TO POST COPIED TO CLIPBOARD