User Tag List

  1. NamesSobe's Avatar
    So, yesterday I ran blackra1n and jailbroke my phone and downloaded Cydia, Rock, and sn0w (didn't realize that I did not need it because I have AT&T) and then began to download various apps and themes. I then went to install dtunes and it ran the install and reset my phone. When it came back on all the was downloaded was the Terminal for dtunes and not dtunes itself. Then when I went into the Rock application a popup came up saying "Restore Detected, It looks like you have recently restored your phone. Would you like to use Rock Your Phoen to restore from one of your backups?" and then "No" or "Show Backups." When I click show backups two appear that were of the same time. I click one to restore and then pops up an Install List with "Restore from Backup." After clicking it, the install screen pops up and I confirm the installations but then 2 seconds into it says "Error installing LZMA Utils" and in the Log Detail it says "dpkg parse error, in file '/ver/lib/dpkg/updates/0000' near line 1: field name '(and a little 1) must be followed by colon. This will come up when I try to install other apps as well or it will just crash. Cydia also crashes when I try to run it. I'm not sure why its trying to re-install the backup because all of the apps and themes and what not are installed still. And when I go to manage in Rock it shows none of my installations so I cannot delete anything. The only thing in manage is firmware v3.1.2 (Latest). Any help would be greatly appreciated.
    2009-12-08 06:53 PM
  2. k.nitsua's Avatar
    I'm having the SAME exact issue right now. Got nothing so far. I can't even start Cydia anymore now.
    #eli7e revived me
    2009-12-11 02:27 AM
  3. oazanki's Avatar
    Is there a way to fix this issue yet?
    2010-01-05 06:20 PM
  4. ddog64's Avatar
    I have the same Problem some one help
    2010-02-04 05:18 AM
  5. EventualFate's Avatar
    I was snooping in Cydia today looking for a new theme and saw that there was a few updates. It was in the middle of updating Cydia and it crashed. (Screen froze midway, I had to put it into recovery mode and re-jailbreak just to get back to where I am, not to mention suffering a vicious reboot loop) When I tried to open it again, I saw a black screen with a blank top and bottom bar. After 1.5 seconds Cydia closes automatically.

    So I thought, well I must be able to uninstall it and reinstall it, so I opened up Blackra1n. Thank god! Rock, I'll just use Rock from now on. Oh wait.. Everytime I try to install anything I get the following error:

    "Error installing LZMA Utils"

    If I click the "Log Detail" tab I get the following:
    dpkg: failed to open '/var/lib/dpkg/status' for writing status information: Input/output error

    Anyone get anywhere? Since I can't get into cydia or an equiv, I can't install some of the programs that have been suggested to me for removing cydia the hard way, like the console program (whatever it's called) and such. I am at a loss..
    2010-05-13 09:12 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD