User Tag List

  1. yathern's Avatar
    If you don't want to read this whole boring post, scroll down to the bottom...

    OK, I know you guys get topics like these ALL of the time, but mines a little different. Please read the entire post, as my problem seems very unique. I have searched for months, and no post has helped much.
    I'm pretty good with fixing/jailbreaking iPods, as I have done with many of my friends, but for some reason, I have come to a dead end with my own.

    I have a first generation iPod Touch, and got it September 2008. I jailbroke it in less than a month, and it was working beautifully. In the next few months around 5 or so people came to me to either fix or jailbreak their iPods, so I got a LOT of experience with fixing them, knowing what drivers I need and pretty much every facet of them.

    Until in June 2009, when my own iPod started becoming unresponsive. I reformatted it, and rejailbroke it, and it worked fine for another few months, until as of recently, it 'broke' again.

    It won't turn on, wont charge, wont give me any signs that it even works. I know for a fact that it is in DFU mode, because ziphone tells me it is. Generally, iTunes will recognize it, and my computer (XP/Vista/7- tried it all) will make a bunch of disconnecting and reconnect noises, but iTunes just waits for a few minutes, then tells me it cant recognize it.

    I can't update or restore it, because iTunes doesn't recognize it long enough to even give me information. The only time its 'almost' worked is when I had XP/iTunes 7.4/USB2/Newest Apple Mobile Support. But it wouldn't restore, and I never got that close again.


    So here is a list of things I have tried, and I have tried almost every combination of them:

    OS's:
    Vista
    Windows 7
    XP

    It was iPod Touch 1G with 2.2.1 firmware.

    EVERY VERSION of iTunes from 7.4 and up

    Pretty much every program I have heard of from redsn0w to winpwn, quickpwn, all of those end up having some error relating to "connect your iPod" even if its connected and iTunes recognizes it.

    64-bit versions of things (my Windows 7 Computer is 64-bit)

    I tried installing different Apple Mobile Device Support drivers as well.

    I have tried USB1 as well as USB2, with no noticeable difference.

    Almost every possible combination of home/power/home+power button combos.

    I've been trying to fix this thing for months, diving into the heart of the problem by looking at driver info, looking at which services are running and stuff like that, so I'm sure its not something as simple as pressing a few buttons in the right order, but any help is GREATLY appreciated.


    Actually, one thing that I have yet to do (as of recently) is charge it. I charged it when it first was bricked, knowing that that was something important, but I assumed all the activity with plugging it into my computer would charge it, but overnight I'll see if that makes any difference.

    tl;dr:
    I think I bricked my iPod 1G 2.2.1 firmware, and have literally tried EVERYTHING to fix it.
    Last edited by yathern; 2010-01-25 at 09:37 PM.
    2010-01-25 09:20 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD