User Tag List

  1. akash86's Avatar
    the mains? like the wall charger? and then try in maybe an hour or two? i thought it was at low battery but then remembered that it is plugged in and is using power from the USB anyway.
    plz help soon. thnx
    2010-06-29 07:12 PM
  2. confucious's Avatar
    USB does not provide enough power. Use the wall charger.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-06-29 10:47 PM
  3. akash86's Avatar
    alright, thanks. ill try that and then come back here
    2010-06-30 11:12 AM
  4. akash86's Avatar
    ok, sry for double post but if i edited u guys wouldnt receive a notification. anyway, i left it on charging overnight and it still wont blackra1n or redsn0w .9.2 or .9.4. and now textfree is saying my account will be deleted in 5 days
    Last edited by akash86; 2010-07-02 at 09:34 PM.
    2010-07-01 07:45 PM
  5. akash86's Avatar
    ok it didnt work even after i charged it so can anyon else tell me wut i need to do?
    2010-07-03 06:36 PM
  6. _DaTa_'s Avatar
    Hello everybody,
    I had the same problem you are solving here. I tried running blackra1n during nights, but with no result . My 3GS was bricked for two weeks!

    But finally today got it work again.

    My solution is to switch to ios 4.0! It's already possible to jailbreak it if you are on new bootrom and running jailbrokoken 3.1.2 (so these requirements matches our iphones!).

    I followed this great video tutorial here> [ame=http://www.youtube.com/watch?v=-znphEadY60]YouTube - Jailbreak 3Gs New Bootrom 4.0 (tutorial) HD[/ame] and it just worked!

    After installing ultrasn0w 0.93 via cidia I ended up with jailbroken unlocked iphone running 4.0!

    BTW it's a tethered jailbreak just like blackra1n was - you will use iBooty to boot your iphone.

    Good luck everybody!
    2010-07-24 06:43 PM
  7. zicko's Avatar
    Hello,


    I was in a boot loop after I put Spirit over Blackra1n on my iPhone 3GS 3.1.2 with New BootROM. Nothing helped to restore 3.1.2. However I managed to run 4.1 with old baseband.

    I build my custom 4.1 ROm with PwnageTool. Here is my instruction if you receive 1600 error when you update custom ROM build with PwnageTool in iTUnes:
    -------------------------------------------
    I tried all suggestions but still I received error 1600. Then I put my Custom build 4.1 ROM on FAT32 USB stick (SanDisk 4GB Cruzer Titanium) and try to update like that and it worked!!!
    I'm using Pwnagetool 4.1 to put iPhone in DFU mode. Image was made with Pwnagetool 4.1.2. I'm not sure if this is important.
    After I update to 4.1 my baseband is still 5.11.07.
    For updating I'm using MAC OS X 10.5.1 (Kalyway 10.5.1 Leopard Mac OS X86) on my laptop (I removed my Windows 7 from laptop to try this) and latest iTunes 10.0.1.
    -------------------------------------------

    If you still have a problem with updating custom rom in iTunes on 3GS you should try PwnStrap.

    Hope this helps someone.


    Drazen
    2010-10-30 08:41 PM
  8. confucious's Avatar
    Pwnage 4.1.2 puts the phone in a special DFU mode - you really should use the DFU button in 4.1.2 not any other version.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-10-30 09:42 PM
  9. jgiron's Avatar
    I need help with my unlocking my iphone 3g 3.1.2 with blackra1n. Its just not working for me.... help anybody please.
    2010-12-26 11:54 PM
509 ... 16242526

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD