1. TouchPro's Avatar
    Hey guys I have 1.1.3 jailbreak version and I was told that I need to upgrade to at least up to 2x in order for me to have apple apps (in this case street fighter 4 app) to run using cydia and install **********. My friend purchase it of off apple and ripped to file to give to me (we paid half) however I'm stuck lol

    any help?
    thnx
    good morning!
    2010-03-13 05:57 PM
  2. jdys_1991's Avatar
    iPhone 2G, I guess.
    No idea, lol sorry..
    2010-03-13 11:14 PM
  3. TouchPro's Avatar
    how do i upgrade to 2.0 if I have 1.1.3 whats the easiest method?
    2010-03-14 10:27 AM
  4. angiepangie's Avatar
    Just update to the latest firmware (3.1.3) with iTunes.
    After that, use redsn0w 0.9.2 which can be found here: redsn0w 0.9.2 [iPhone Dev Team]
    When redsn0w asks for an ipsw, give it a 3.1.2 one.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2010-03-14 11:11 AM
  5. StealthBravo's Avatar
    Upgrade to 3.1.3, no reason to stay 2.x
    2010-03-14 11:21 AM
LINK TO POST COPIED TO CLIPBOARD