1. llj143's Avatar
    Here's some info of my 3Gs

    - Brand new iphone that came from the box
    - activated with at&t prepaid
    - FW 3.1.2 ( 7D11 ) ready
    - Serial 88002
    - Modem FW : 05.11.07

    i just wanna make sure if its possible for me to jailbreak/unlock my iphone, so here's my questions..

    1. so can my iphone be jailbreaked/unlock?
    2. if so, which redsn0w version i will use? 0.9.2? 0.9.3? 0.9.4?
    3. in the newer (fixed) model question, which option should i choose yes or no? ( my serial is 88002 )
    4. to unlock i have to use blacksnow right?

    thanks
    2010-03-15 03:46 AM
  2. dtsexpert's Avatar
    Here's some info of my 3Gs

    - Brand new iphone that came from the box
    - activated with at&t prepaid
    - FW 3.1.2 ( 7D11 ) ready
    - Serial 88002
    - Modem FW : 05.11.07

    i just wanna make sure if its possible for me to jailbreak/unlock my iphone, so here's my questions..

    1. so can my iphone be jailbreaked/unlock?
    2. if so, which redsn0w version i will use? 0.9.2? 0.9.3? 0.9.4?
    3. in the newer (fixed) model question, which option should i choose yes or no? ( my serial is 88002 )
    4. to unlock i have to use blacksnow right?

    thanks
    1. Yes, it can be jb and unlocked
    2. Redsnow 0.94, make sure you select YES for model with new bootrom
    3. Base on the serial, your phone was made on the 2nd week of 2010, so it has the new bootrom in it. Click YES for newer model with new bootrom
    4. After Jaibreak it, you can install blacksnow to uplock it.
    Note that your phone will be tethering Jaibreak, so when the battery runs out or the phone needs to reboot, you need to plug it in PC to run the Redsnow or Blackrain to reboot it.
    good luck
    2010-03-15 03:53 AM
  3. ted264's Avatar
    llj143 you can jailbreak easy mode but if u need an unlock you SOL well at least i am, apple fixed it we have to wait for the new exploit to come out (prob after new iphone)

    i have 88005
    Last edited by ted264; 2010-03-15 at 03:55 AM. Reason: Automerged Doublepost
    2010-03-15 03:55 AM
  4. dtsexpert's Avatar
    llj143 you can jailbreak easy mode but if u need an unlock you SOL well at least i am, apple fixed it we have to wait for the new exploit to come out (prob after new iphone)

    i have 88005
    Serial is not important here, just for determine whether you have old or new bootrom.
    If you have FW 3.1.2 (not from downgraded), then you should have old baseband 5.11.07, that you can run blacsnow to unlock it.
    good luck
    2010-03-15 04:01 AM
  5. llj143's Avatar
    wow thanks for the info dtsexpert and ted264...

    1 btw whats SOL means?

    2 so if the next exploit comes out that would be in 3.1.3? so is it still safe for me for the to apply for the next exploit?

    3 so if i unlock it with blacksnow everytime my battery drains/off/restart i need to run blacksnow again?

    thanks
    Last edited by llj143; 2010-03-15 at 04:03 AM.
    2010-03-15 04:01 AM
  6. ted264's Avatar
    i have bootloader 6.04 and i cannot unlock..... it crashes the unit
    i also have baseband 05.11.07 so.... ya

    they have the exploit but need to have an injector..... doubt they will release it untill new iphone is out as they would want to be able to use it on the new iphone and not ahve it wasted on us in this small update
    Last edited by ted264; 2010-03-15 at 04:04 AM. Reason: Automerged Doublepost
    2010-03-15 04:04 AM
  7. dtsexpert's Avatar
    i have bootloader 6.04 and i cannot unlock..... it crashes the unit
    i also have baseband 05.11.07 so.... ya

    they have the exploit but need to have an injector..... doubt they will release it untill new iphone is out as they would want to be able to use it on the new iphone and not ahve it wasted on us in this small update
    This is the 1st time I heard one can't unlock baseband 05.11.07
    Something probably corrupted when installing the blacksnow.
    Try to remove and reinstall blacksnow.
    good luck
    2010-03-15 04:06 AM
  8. llj143's Avatar
    1 btw whats SOL means?

    2 so if the next exploit comes out that would be in 3.1.3? so is it still safe for me for the to apply for the next exploit?

    3 so if i unlock it with blacksnow everytime my battery drains/off/restart i need to run blacksnow again?

    4. blacksnow and blackrain are the same right?

    thanks
    Last edited by llj143; 2010-03-15 at 04:27 AM.
    2010-03-15 04:14 AM
  9. j3st3r's Avatar
    1.) sh1t out of luck (SOL)
    2.) probably 3.2 not 3.1.3 or could possibly be 4.0
    3.) no not blacksn0w...blacktain or redsnow jailbreaks, blacksn0w unlocks so u would have to run either of those...depends on which u jailbreak originally
    4.) blackra1n and blacksn0w are not the same...one jailbreaks and one unlocks (respectively)
    2010-03-15 05:49 AM
  10. llj143's Avatar
    ok thanks for the info guys... and i have more questions..

    1. instead of redsnow (jailbreak) + blacksnow (unlock) il just use blackra1n to jailbreak and unlock?
    2. do i have to run blackra1n again everytime my battery drains out? or also reb00t?
    3. whats the difference in jailbreaking of redsnow and blackra1n? coz i read something about blackra1n

    "If you want to keep your software unlock on the iPhone, you should not use blackra1n. You will need to use PwnageTool instead, which preserves your baseband and helps you update without loosing your unlock."

    4. which method do you prefer?

    thanks
    Last edited by llj143; 2010-03-15 at 10:26 AM.
    2010-03-15 10:17 AM
  11. confucious's Avatar
    Not quite sure why someone said you should use RedSn0w 0.94 - you should use 0.92

    BlackRa1n is the equivalent of RedSn0w you could use either, see redsn0w 0.9.2 [iPhone Dev Team] for the difference. Both JB only (on the 3g/3GS - for the 2G RedSn0w unlocks as well) so you would need to run BlackSn0w to unlock.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-03-15 10:24 AM
  12. llj143's Avatar
    thanks for the reply.. and i just want to know about this..

    ""If you want to keep your software unlock on the iPhone, you should not use blackra1n. You will need to use PwnageTool instead, which preserves your baseband and helps you update without loosing your unlock.""
    2010-03-15 10:29 AM
  13. confucious's Avatar
    Not sure where you got that quote - your BB is already on 05.11.07, had it been on 04.26.08 pwnage would have preserved your BB so you could still use UltraSn0w - you have to use BlackSn0w and can not upgrade to 3.13 so it does not apply to you.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-03-15 11:54 AM
  14. llj143's Avatar
    if i ask you guys which method do you prefer for my iphone?

    if i use blacksnow to unlock it, is it still safe for me for the next firmware update for jailbreak/unlock?
    2010-03-15 06:50 PM
  15. ted264's Avatar
    blacksn0w is fine for you as your on 05.11.07...... it will keep u there.... let me know if you can unlock or not
    2010-03-15 09:25 PM
  16. llj143's Avatar
    by the way if i run blackra1n again ( in case i reboot/shut down ) will i lose my apps, games, messages?

    is there anyway i can bypass this? so i will not run blackra1n..coz some apps requires reboot..

    im using vista 64bit should i change something in compatilibity for blackra1n?
    Last edited by llj143; 2010-03-16 at 05:48 AM.
    2010-03-16 05:39 AM
  17. dtsexpert's Avatar
    by the way if i run blackra1n again ( in case i reboot/shut down ) will i lose my apps, games, messages?

    is there anyway i can bypass this? so i will not run blackra1n..coz some apps requires reboot..
    No you won't lose apps that you previously installed.
    No, there is no way to by pass this.
    Good luck
    2010-03-16 05:45 AM
  18. llj143's Avatar
    how about respring? and im using vista 64bit should i change something in compatilibity for blackra1n?
    2010-03-16 05:53 AM
  19. j3st3r's Avatar
    tethering is not required for resprings and as far as i know there is nothing you have to change in compatibility for vista 64
    2010-03-16 10:18 AM
  20. llj143's Avatar
    okay i succesfully jailbreaked it with blackra1n and unlocked with blacksn0w, i checked everything and it went fine, i update my cydia and choose make my life easier..i downloaded appsync 3.1 and reboot my phone, so i run blacka1n again and it went fine... now i installed sbsettings (which requires reboot) so after rebooting and run blackra1n, geohots picture appeard but nothing happen, i try waiting like 5 mins but my phone reboots itself, loads the itunes/usb screen and then geohots picture over and over again..

    here's what i did so far but still same problem..

    - using other laptop ( vista and win7 )
    - changing compatibility
    - home+power method
    - admin permission
    - kill process
    - other usb slot
    - restarting laptop
    - placed blackra1n in drive c

    please help
    Last edited by llj143; 2010-03-16 at 10:48 AM.
    2010-03-16 10:41 AM
29 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.