1. Josheesh's Avatar
    Is there a way to make my phone think it's on >=3.1 FW? I'm currently on 3.0 and have so many mods that I don't want to update but I wanted one app and it requires 3.1
    YNWA
    2010-03-17 03:30 PM
  2. confucious's Avatar
    FWChanger from Cydia - but if the app uses calls only available in 3.1 it won't work.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-03-17 03:45 PM
  3. Josheesh's Avatar
    Thanks for the help, it worked and let me install the application. The app quits as soon as it's opened so I think it won't run unless I'm actually on 3.1. I got the build (7C144) off of Wikipedia but I don't think that would matter?? Oh well, this could come in handy in the future while I'm waiting for a worthwhile FW update...
    YNWA
    2010-03-17 05:36 PM
  4. babiegurl33's Avatar
    I tried the same thing beause I wanted Knocking Live and Qik...They would immediately crash once I tried to open them. Then, I read up how FW was actually giving other iPhone owners grief and causing some of them to become bricked...I hurried up and changed it back to my old firmware version and deleted that crap. I guess I will have to wait until an unlock or jailbreak is possible or buy an iPhone that has the 3.1.2 version on it already...
    Just Gotta Make It...
    2010-03-17 05:39 PM
  5. soulthoughts's Avatar
    As Confucius was saying, apps crashing may be the cause of APIs missing in that particular firmware.
    2010-03-17 06:15 PM
  6. Josheesh's Avatar
    I tried the same thing beause I wanted Knocking Live and Qik...They would immediately crash once I tried to open them. Then, I read up how FW was actually giving other iPhone owners grief and causing some of them to become bricked...I hurried up and changed it back to my old firmware version and deleted that crap. I guess I will have to wait until an unlock or jailbreak is possible or buy an iPhone that has the 3.1.2 version on it already...
    To change it back did you just enter your original FW info in FWChanger and then delete it from Cydia?
    YNWA
    2010-03-17 06:41 PM
  7. babiegurl33's Avatar
    Yes. I did.
    Just Gotta Make It...
    2010-03-17 06:45 PM
  8. confucious's Avatar
    Thanks for the help, it worked and let me install the application. The app quits as soon as it's opened so I think it won't run unless I'm actually on 3.1. I got the build (7C144) off of Wikipedia but I don't think that would matter?? Oh well, this could come in handy in the future while I'm waiting for a worthwhile FW update...
    7C144? So you have a 2G? In which case why not update to 3.13?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-03-18 12:36 AM
LINK TO POST COPIED TO CLIPBOARD