User Tag List

  1. hyptonic's Avatar
    So I just replaced my iphone 3g screen due to it being cracked and just showing white. While it was broken i was able to plug my phone in and back it up fine. I just replaced the screen yesterday booted the device and it was just stuck at the pineapple logo. I tried multiple times to boot the device but every time it would just get stuck. Since then I've tried to restore my custom firmwire and tried reverting to default firmware in dfu mode. I have jailbroken 3.1.2 on the device now tried restoring that and original and jailbroken 3.1.3. I cannot get anything to restore I keep getting hung at Preparing to restore and getting 1603, 1604,1611 errors. I've also tried ireb for windows that says it will avoid 16xx errors.

    I've tried two mac's one with snow leopard, one with leopard and two pc's one with vista and one with 7. Tried three cables, tried different ports and I just cannot get this thing to load.

    Would this have anything to do with replacing the screen?? I really need to get this thing running asap as I don't have a phone now. If anyone has any information that can help much appreciated.
    2010-03-17 05:47 PM
  2. j3st3r's Avatar
    i replaced the lcd and screen on my wife's 3g and had zero problems afterwards so i would have say that no it is not caused by you replacing her screen and lcd unless you didn't make sure all connections were seated firmly while you were re-assembling her phone...other than that i really have no idea...
    2010-03-17 08:07 PM
  3. hyptonic's Avatar
    So I read somewhere on the forums to let the iphone sit and charge for awhile so i tried that. In the mean time I also borrowed a friends iphone cable to try a 4th one. I'm not sure what the main issue was but finally after 30 trys I managed to get the system restored. All seems well except the main thing is service. I got the iphone activated like it says but it seems that I'll have service then it says searching then no service then it comes back but never more than one bar.

    Can't figure out what it is maybe the antenna is messed or something or my sim card.
    2010-03-17 09:33 PM