User Tag List

  1. Jawnathin's Avatar
    Hi all,

    I'm getting pretty desperate for a solution here. I've been trying for about 6 hours nonstop and I'm all out of ideas.

    Situation -

    iPhone 3GS 16GB
    S/W - 3.1.3
    Baseband - 05.08.01
    Provider - AT&T
    Plan - Non iPhone Plan
    Computer - Mac OSX 10.6.2 (but I have a Windows7 PC available too)

    Issue -

    Successful Jailbreak using Blacksn0w 3.1.5 but I cannot get signal. I receive 'No Service' or 'Searching'. The rest of the phone works ok, including WiFi.

    Background -

    I was previously running 3.0.1 with 05.08.01 Baseband on my 3GS. This worked fine. I received data, text, calls, no problem. I have an AT&T plan, but it isn't an official iPhone plan. I was running into an issue with the battery, so I decided to upgrade to see if that would help.

    I downloaded Blacksn0w 3.1.5 along with the S/W version 3.1.3. I created a custom restore file and loaded it. Everything seemed fine, but I still receive no signal. This did not upgrade my baseband as I was on 5.08.01 before, and still on it now.

    I've tried disabling the 3G, restoring network settings, tried ultrasn0w, going to 3.1.2, but no such luck for any of these. I've probably attempted all these steps multiple times. I even tried this step, posted just the other day...

    Unlock iPhone 3.1.3 05.11.07 Baseband with Blacksn0w | Redmond Pie

    But I suspect because I have a different baseband, is why it didn't work.

    My Plea -

    Any suggestions at all? I'd like to get my phone up and running... its kind of depressing without it. I've just got a fat iPod touch right now. I don't really need it to be 100% unlocked as I'm using AT&T, but it would be nice if I could keep that just in case.

    Thank you in advance!



    Wow. I feel like a bit of a tool.

    I looked at the FAQ (Fixing common jailbreaking problems) and saw that it said to try to re-pwn the device without selecting 'Activate Phone'. Something that I had left on previously.

    I tried that step this morning, without 'Activate Phone' option selected and after the restore, I now have a full 5 bars. It is currently in the middle of Syncing so I can't test functionality just yet, but this is better than where I was before!

    I don't see the AT&T Logo for some reason and I'd like to test 3G Data, but so far much better.

    Last edited by Jawnathin; 2010-03-22 at 06:00 PM. Reason: Automerged Doublepost
    2010-03-22 05:59 PM
  2. Poseidon79's Avatar
    You won't see the AT&T logo b/c the baseband and firmware don't match. Only fix for this would be to restore to 3.1.2 to upgrade your baseband to 5.11.07 then rejailbreak with blackra1n or redsn0w. Not a big deal as you can use makeitmine to customize the carrier string.
    2010-03-22 06:25 PM
  3. Jawnathin's Avatar
    Thank you! My phone is now working A-OK, minus the AT&T logo, but I think I like the cleaner look anyway.

    Thanks again,
    2010-03-23 06:54 AM
  4. undisputed1's Avatar
    Hey Guys, got a 3g which I updated to 4.0 but now just stays on "serching" even with no sim. Any help will be appreciated!!!
    2010-09-17 11:24 AM