1. MACringo's Avatar
    i would just like to know how would i be able to upgrade my 3.1 to at least 3.1.2?? sorry I'm knew to the whole jail-breaking scene.
    thanks in andvance
    2010-04-02 08:18 PM
  2. j3st3r's Avatar
    3g or 3gs?
    2010-04-03 11:23 AM
  3. MACringo's Avatar
    3g.
    2010-04-03 10:01 PM
  4. j3st3r's Avatar
    download a 3.1.2 ipsw (firmware) from the download section of this forum...use either firefox or chrome to download...in itunes hold shift down while clicking restore and point itunes at the ipsw you downloaded...when the restore is complete use redsn0w 0.9.2 to jailbreak the phone...
    2010-04-03 10:05 PM
  5. MACringo's Avatar
    Thanks so much. So is redsnow a better jailbreak from say blackrain and snowbreeze??

    Again thanks for the help bro
    2010-04-04 03:01 AM
  6. auw116's Avatar
    yes i tried blackra1n/snow n it always gave me trouble. with redsn0w five mins n i was done
    2010-04-04 03:09 AM
  7. j3st3r's Avatar
    it's a matter of personal preference but I have seen lots of bootloop problems on here with blackra1n so I personally prefer redsn0w
    2010-04-04 03:48 AM
  8. MACringo's Avatar
    Appreciate all the help guys. I have one more ? The reason I'm doing this is because my iPhone will not sync music,apps, and ringtones. I talk to apple reps and they said it could be because I'm on 3.1 and it's already up to 3.1.3 if you guys can help me with this problem that would solve everything. One person said if I downgrade to iTunes 8.2 but I was at I think 8.0 before and it still wasn't working dats why I upgraded to the 9.something again thanks in advance guys.

    Ay guys I seeen redsnow 0.9.4 should I go with that or should I use the 0.9.2?

    Also I'm on iREB 3.1 right now, if i use the redsn0w jailbreak it wouldnt cause any trouble because I had jailbroke with a different "Brand"? Sorry for the stupid ?
    Last edited by MACringo; 2010-04-04 at 07:05 PM. Reason: Automerged Doublepost
    2010-04-04 07:05 PM
LINK TO POST COPIED TO CLIPBOARD