1. Leevis's Avatar
    Hi All
    Need some help here. I am currently using 3.1.2 (7D11) and need an app that is saying i need 3.1.3. I got to 3.1.2 using Blackrain i think and on Cydia it says that i have SHSHs for 3.1, 3.1.2 and 3.1.3.

    Is there an easy way to get up to 3.1.3?

    Lee
    2010-04-08 02:17 PM
  2. Hyperextension's Avatar
    Use the 3.1.3 spoof app or change your plist to show 3.1.3 as your firmware. I am running 3.1.2, but it reports as 3.1.3 so it works well and all apps install nicely.
    2010-04-08 03:42 PM
  3. moon#pie's Avatar
    3.1.2 firmware app in cydia. or you could get FWchanger and do it manually
    2010-04-08 03:43 PM
LINK TO POST COPIED TO CLIPBOARD