User Tag List

  1. AndyStocker's Avatar
    Hi everybody...new to forum...I have been downgrading 3.1.3 phones to 3.1.2 for a couple of months now and have done about 30 Iphones. I have been able to successfully jailbreak them using the "shift right restore" on Itunes then QuickPwn then Itunes again.
    Well, for some reason now I am having a problem even OPENING the Quickpwn program. On the computer I have been using it gives be the standard

    "Quickpwn has encountered a problem and needs to close" whether the Iphone is plugged in or not, and whether Itunes is open or not. I know I got this message every once in a while if I forgot to close Itunes or the Iphone I was trying to downgrade was not on. Not, Quickpwn won't open no matter what.
    So I've tried to download different copies of quickpwn and I get the same thing. NOW, I can get QUickpwnRC3 to work, but that looks like it is only for 2.0-2.2. So I put the restore file and quickpwn on my USB drive and took it to work. What I get here is "The installation files are corrupt, please try a fresh copy". NOW, Itunes is not installed on my work computer but I figure I shouldn't be getting this error.
    What gets be is that I have done this 30 times and for some reason now quickpwn will not open for anything. Anyone have any ideas of what could be wrong, or has this happened to anyone else?? Thank you!!

    BTW, all I'm really trying to do is jailbreak my own personal 3G 8GB IPhone now, not unlock or anything...it is 05.21.01...so should I just update back to 3.1.3 and try to jailbreak it and see what happens? Any help would be appreciated!!

    Thanks!

    I meant "what gets me" not "what gets be"...lol...sorry...and "Now, Quickpwn" instead of "Not, Quickpwn" sorry guys...getting frustrated!

    Well, I downloaded the beta version 3.0 of quickpwn and still no luck! I was able to redsn0w 3.1.3 and jailbreak. My question now is, is there any way to get ROCK on my phone? Thanks!
    Last edited by AndyStocker; 2010-04-20 at 02:33 AM. Reason: Automerged Doublepost
    2010-04-20 02:33 AM
  2. confucious's Avatar
    Quickpwn?
    Hasn't been around for a long, long time. RedSn0w is what should be used. Why do you want to downgrade from 3.13 on a 3G?

    But why on earth does anyone want Rock on an iPhone?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-04-20 08:24 AM
  3. AndyStocker's Avatar
    I didn't want to necessarily downgrade from 3.1.3 on 3G, just thought that downgrading and quickpwn'ing was my only option. I redsno0w'd it today and got Cydia on it. But I had been downgrading and jailbreaking (with Rock and Cydia both) for people and now can't seem to do it. I'm wondering if it is the phone now...I'm thinking that quickpwn and other applications won't load if there is no phone connected, is this true? Anyway, I took your advice and am ditching Quickpwn. So I'm not missing out on any killer apps with Rock?

    So there is no way to get Rock on a 3.1.3 3G iphone?

    Thanks for the help
    2010-04-20 08:40 AM
  4. dhamien's Avatar
    Quickpwn?
    Hasn't been around for a long, long time. RedSn0w is what should be used. Why do you want to downgrade from 3.13 on a 3G?

    But why on earth does anyone want Rock on an iPhone?
    Quickpwn is used to boot after the downgrade process because using blackra1n hactivates the device if used to boot. I thought it was the same for redsn0w. The hactivation part.
    2010-04-21 06:05 PM
  5. InsaneJester17's Avatar
    I dunno if this helps but:

    I downgraded to 3.1.2
    Used blackra1n to get the phone out of recovery
    then used a custom 3.1.3 ipsw from sn0wbreeze

    I've done this to 3 phones now. Works great, as long as you're on AT&T.
    2010-04-21 09:26 PM
LINK TO POST COPIED TO CLIPBOARD