1. bobbylief's Avatar

    I have a big problem with Downgrading and Jailbreaking
    I have an iPod Touch Running On 3.1.3 At The Moment, It's a new model (MC) and its Second Generation (8GB).

    I have tried everything to downgrade my iPod Touch, I'm trying to downgrade from 3.1.3 - 3.1.2
    I have tried everything! I put In DFU Mode, Used iREB, I tried Sn0wbreeze, And Like Every Other Possible Way To Jailbreak, I have been up since 6AM Trying To Figure This Out! I need help!
    I tried Redsn0w but it just froze my ipod touch!


    Please Help Me!

    I just entered that gs.apple.com thingy and it still didnt downgrade!
    Last edited by bobbylief; 2010-04-26 at 12:25 AM. Reason: Automerged Doublepost
    2010-04-26 12:25 AM
  2. sharp2G's Avatar
    you're like me, we must wait for a new jailbreak to be released.
    2010-04-26 12:32 AM
  3. bobbylief's Avatar
    Ughh Really? That really sucks, when do you think the new jailbreak will be released?
    2010-04-26 12:42 AM
  4. dhamien's Avatar
    What are you doing to downgrade and where do you fail? Which errors are you getting?

    You should be able to downgrade an MC model ipt2g just fine by downloading the ipt2g firmware and shift-restoring in iTunes (I'm aware it has the new bootrom).
    2010-04-26 09:11 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.