1. gheo's Avatar
    I'm connected to a LINKSYS wireless network at home. The internet in Safari on my iPod is very quick.

    I cleared my iPod completely before I jailbroke it and I haven't installed any apps or done anything to my iPod since I did. I used redsn0w because blackra1n gave me the POSIX error, it would start downloading, sometimes the bar would be A MILLIMETER from finishing and then I got the error.

    On my computer I can download things that are many GB in less than an hour. Why can't I download these simple 90kb updates? On safari, a very full page with a lot of images and stuff like that takes less than 3 seconds to load.

    I managed to download a theme but I can't download any normal things like Winterboard or OpenSSL. I can't update and I can't refresh.
    Last edited by gheo; 2010-05-01 at 03:36 PM.
    2010-05-01 03:27 PM
  2. robben10's Avatar
    1.Try disconnecting then connecting again from iPod touch or turn off the internet in the iPod Touch then connect again

    2.Maybe it is from your Linksys, turn it off then on again, wouldn't hurt to try.

    3.Maybe it is from your jailbreak it is a possibility if you can restore it then jailbreak it again try (Only if u have the SHSH saved, or can jailbreak it again do that again)

    4. Maybe its downtime from Saurik to Cydia try again later.
    2010-05-01 05:38 PM
  3. DoPe x WAFFL3's Avatar
    I have the same problem. It's weird though becuase, I can't download/refresh cydia at my house. But I go to my friends and it works just fine. I'm on a netgear router with AT&T uverse. It's interesting though that cydia is so picky.
    2010-05-01 05:58 PM
  4. gheo's Avatar
    I've tried resetting my internet and disconnecting from it repeatedly. I've also tried jailbreaking multiple times (clearing it completely first). I haven't heard anyone else talk about downtime.

    Sometimes when I'm downloading apps, it's much quicker at school. I don't understand why, though. Downloading websites and videos takes MUCH MUCH longer. You can't download torrents because they've blocked it. Why does my iPod find it so difficult to download things? Pages are fine.
    2010-05-01 06:29 PM
  5. aceross23's Avatar
    very same prob right now............restored and re-JB'ed 7x already.......
    2010-05-09 08:40 PM
  6. tarugo's Avatar
    this happened to me too,it was my wifi coz everytime i'm using my wifi thats the only time that makes that error and it's fine if i use my 3g,so this is what i did i reset my router then reconfigure again all is well after,hope this helps
    2010-05-09 08:50 PM
LINK TO POST COPIED TO CLIPBOARD