1. theredmoose's Avatar
    Ok I have screwed up my iphone because I got excited and didn't read the instructions. I performed the Spirit jailbreak but didn't realize that I would have to do a restore. I do not have any restore points because the iphone was connected to another computer that I no longer have. When I plugged the iphone into iTunes it asked me to do an upgrade and that is where I stopped. So i haven't upgraded to 3.1.3 but i do not have any restore points to go back to. The phone now boots into "plug into itunes" screen and blackrain will no longer work. Since I need the carrier unlock I do not want to upgrade.

    Is there a way to go back to my previous setup?
    Is there a way to un-spirit the phone?

    If I have lost all my data no big deal but how to I get the phone back functioning again even if I have to reactivate. But of course I do not want to upgrade to 3.1.3.

    Here are the specs:
    Iphone 3GS
    Blackrain and Blacksnow (tethered jb)
    firmware: 3.1.2


    I was hoping someone might have some insights on options on what I should do next?

    Thanks for the help
    stupidly excited
    theredmoose
    2010-05-03 10:38 AM
  2. Loner93's Avatar
    Bro its ok now to upgrade to 3.1.3 just use Firmware Ubrella to back up your 3.1.3 SHSH you should be fine. But make sure you do that spirit JB all devices.
    ** I don't hate myself anymore I have a JB iphone
    2010-05-03 10:48 AM
  3. Cer0's Avatar
    Not if they need the phone unlocked. There is no unlock yet for the 3.1.3 baseband.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-05-03 11:27 AM
  4. theredmoose's Avatar
    Ugh, I do need the phone unlocked so is there a way to go get back old tethered jailbreak with blackra1n?

    I didn't do the itunes 3.1.3 upgrade but I ran Spirit and the phone is now in Recovery Mode.
    2010-05-03 11:31 AM
  5. H3x.'s Avatar
    restore and run sprint on 3.1.3 if an unlock isn't required..
    2010-05-03 11:57 AM
  6. desepticon's Avatar
    you need to go back to 3.1.2 to unlock. Hope you have your shsh.
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.
    2010-05-03 12:35 PM
  7. david_dinh's Avatar
    Im in the same situation. and i tried to restore using shsh. edited the Hosts file.but the itunes said" this devide isn't eligible for the request build" .what can i do now. im using 3GS 3.1.2 and new bootrom
    2010-05-03 03:36 PM
  8. KadenH's Avatar
    I jailbroke my itouch using spirit about a month ago. Everything has been working alright, except sometimes after i downloaded new themes my ipod would shut off and take quite awhile to turn back on. Well this time it wont turn back on. I can turn it off and when i try and reboot it the apple sign just stays on my screen, and when i plug it into the computer it doesn't register it as there. What can I do to turn it on?
    2011-05-08 06:39 AM
  9. Stray's Avatar
    Plug it into iTunes. Hold power and home buttons for 10 seconds then let go of power continuing to hold onto the home button. ITunes should now detect it
    2011-05-08 06:45 AM
  10. iYeow's Avatar
    What gen of your itouch do you have ?

    Plug it into iTunes. Hold power and home buttons for 10 seconds then let go of power continuing to hold onto the home button. ITunes should now detect it
    And you are now entering dfu mode for a restore.
    To enter recovery mode : Turn iphone off, while holding Home button, plug your iphone in, itunes cable logo appears, this is recoverr mode.
    Both DFU and Recovery require a restore.
    Last edited by iYeow; 2011-05-08 at 06:49 AM. Reason: Automerged Doublepost
    2011-05-08 06:49 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.