User Tag List

  1. Tirke's Avatar
    Hello

    I have Iphone 3GS, Version : 3.0.1 (7A400), Modem Firmware: 04.26.08.

    The phone is cracked (jailbrake) and i had cydia, but before 3 weaks my father (i dont know how) deleted cydia!

    I want to install cydia again, and someone told me that only way to install cydia again is to re jailbrake iphone.

    I never jailbraked ihpone, but while reading posts on this forum, i was trying to re jailbrake iphone with redsnow.exe and I downloaded "iPhone2,1_3.0.1_7A400_Restore" but redsnow didnt recognize them, after that i downloaded "iPhone1,2_3.0_7A341_Restore" and redsnow recognized this firmware, but when i started process... redsnow stopp. I got " phone is restart" message

    Please tell me what i have to do?

    Thanks

    Sorry for my bad english

    anyone

    ...
    Last edited by Tirke; 2010-05-03 at 10:35 PM. Reason: Automerged Doublepost
    2010-05-03 10:35 PM
  2. iYeow's Avatar
    Hello

    I have Iphone 3GS, Version : 3.0.1 (7A400), Modem Firmware: 04.26.08.

    The phone is cracked (jailbrake) and i had cydia, but before 3 weaks my father (i dont know how) deleted cydia!

    I want to install cydia again, and someone told me that only way to install cydia again is to re jailbrake iphone.

    I never jailbraked ihpone, but while reading posts on this forum, i was trying to re jailbrake iphone with redsnow.exe and I downloaded "iPhone2,1_3.0.1_7A400_Restore" but redsnow didnt recognize them, after that i downloaded "iPhone1,2_3.0_7A341_Restore" and redsnow recognized this firmware, but when i started process... redsnow stopp. I got " phone is restart" message

    Please tell me what i have to do?

    Thanks

    Sorry for my bad english

    anyone

    ...
    Your Cydia icon dissappear doesn't mean you are not jailbroken in fact you are already jailbroken so you cannot use Redsn0w again. You must restore back to 3.0.1 ( you can only restore to 3.0.1 if you have shsh on file with Cydia. ) Use Usbview and fw umbrella to see if you have the file, if not, hopefully you have the 3.1.2 shsh on file. There are guides on how to use here. If only you have either 3.0.1 or 3.1.2 shsh file with Cydia, you can restore back to either version. If you can restore to 3.0.1, then use Redsn0w 0.8 to jailbreak, if you can restore to 3.1.2, use Blackra1n to jailbreak.
    2010-05-03 11:19 PM
  3. Tirke's Avatar
    Thanks on answer

    I used this guide " http://modmyi.com/forums/3g-s-downgr...ecid-shsh.html " and when i start umbrella... insert ECID, device Version and SHS Repository (Saurim - Cydia) and click on Submit... program sad "Could not get your ECID SHSH for that model/version: sorry"

    As I understand you... because i dont have this SHSH file... i cannot restore 3.0 or 3.0.1 version... I must update my phone on 3.1.2 ?? Will i have any problem because i must to update my firmware to 3.1.2 ? and could you please give me some guide to update iphone to 3.1.2 which work 100% ... because there are so much gude and i dont now which is the right... and i affraid to lock my iphone?

    thanks again

    ...
    Last edited by Tirke; 2010-05-06 at 07:01 AM. Reason: Automerged Doublepost
    2010-05-06 07:01 AM
  4. Cer0's Avatar
    You cannot get the SHSH for older firmware. Only get it for the current firmware because that is all Apple is signing anymore.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-05-06 07:11 AM
  5. dhamien's Avatar
    Make or download a custom 3.1.2 firmware made with pwnagetool and shift-restore to that. CFWs skip signing so it doesn't matter if you've stored your SHSHs or not.
    2010-05-06 08:26 PM
LINK TO POST COPIED TO CLIPBOARD