1. soccerstudd's Avatar
    When the new update showed up for cydia and everything last night, i updated everything and now cydia wont even load up. ive tried rejailbreaking with spirit and redsnow both but it will not load up. any reason it is doing this
    2010-05-03 03:24 PM
  2. eurolatin336's Avatar
    server is down, it seems ....
    2010-05-03 05:41 PM
  3. soccerstudd's Avatar
    ok i dont believe its a server issue. is there a way to go back in and manually reinstall cydia?
    2010-05-04 06:47 AM
  4. femibrim's Avatar
    did you try rebooting your phone???? cus cydia loads fine...... just tried it......
    2010-05-04 07:15 AM
  5. soccerstudd's Avatar
    yes ive rebooted, rejailbroken with both spirit and redsnow everything short of restoring i really dont want to restore cause i finally got aliens htc theme installed and i dont wanna do it again

    or maybe could someone upload the .deb for cydia
    Last edited by soccerstudd; 2010-05-04 at 07:23 AM. Reason: Automerged Doublepost
    2010-05-04 07:23 AM
  6. dhamien's Avatar
    You really shouldn't use different jailbreaks on top of each other. It can seriously mess up the phone.
    2010-05-04 04:39 PM
  7. soccerstudd's Avatar
    well i finally found an old 1.0.3 or something like that cydia deb and uploaded it to my phone and installed it. after that it opened back up and it told me i had updates so i tried to update them but i kept getting an error so i finally restored it.
    2010-05-04 10:52 PM
  8. dr0herb's Avatar
    thats why i never do themes like the htc theme.
    2010-05-04 10:55 PM
  9. FuseUnison's Avatar
    I just joined the jailbreak club for the first time thanks to spirit and I've been having the same problem w/cydia on and off. Sometimes it will load sometimes not, I just thought cydia was experiencing heavy traffic loads due to the new wave of fresh jailbreaks on 3.1.3 & 3.2

    Is this not the case? Did something go wrong with my jailbreak?
    2010-05-05 04:19 AM
  10. SPC's Avatar
    I get the 'Unable to Load' network error quite often since Spirit was launched. Usually hitting the reload button does the trick. Occasionally the Home page won't open so I give up and try later.

    I assumed Cydia has been overloaded since they still have are not offering the SHSH file storage option.
    2010-05-05 05:41 AM
LINK TO POST COPIED TO CLIPBOARD