User Tag List

  1. rjessee's Avatar
    Hi,

    I have a iphone 3GS jailbroken on 3.0.1.

    After updating items on Rock My Phone App, my iphone would not turn back on... It tries to but after showing the Apple logo for about 10 seconds, the screen just goes black. I have tried a hard resets several times, but it does the same thing...

    I followed Saurik's advice and changed the host files on my MacBook, and I downloaded a custom ispw from this forum for 3.0.1 ([ame=http://forums.macrumors.com/showthread.php?t=757003]3.0.1 IPSW Links - Mac Forums[/ame]), and I DID originally save my shsh on Saurik's server through Cydia...

    BUT... when I use iTunes to do the restore, it tries to verify the Apple software restore (but really to Saurik's server) and it says, can not restore at this time, temporarily unavailable, try again later...

    Please help. What do I do. I need to get my phone up and running ASAP for work, but don't want to do the officially restore resulting in the new baseband and losing my unlock!

    Thank you.

    Ryan

    Update: I just tried it again and now it says my iphone is not eligible for the restore... ???

    Will someone please list the step-by-step process I need to take to restore my iphone. I am a newbie to the jailbreaking community...
    Last edited by rjessee; 2010-05-04 at 01:15 AM. Reason: Automerged Doublepost
    2010-05-04 01:15 AM
  2. G-Unot2100's Avatar
    DFU mode?
    2010-05-04 01:58 AM
  3. rjessee's Avatar
    Are you saying you think my iPhone is simply is DFU mode? If so, how do I get it out of DFU mode?

    If you were asking if I tried DFU mode. No. I did not. I read since I am not downgrading, I can just use Recovery mode...

    What do you think is my iphone's problem? Any idea? Can you tell if Saurik's server is online...?

    What should I do to try to fix it. I think I am one of the few that has a 3.0.1 shsh on file with Cydia... But maybe not...

    Any help anyone can provide is VERY APPRECIATED.

    Thank you!
    2010-05-04 08:56 PM
LINK TO POST COPIED TO CLIPBOARD