1. moneybanks14's Avatar
    My gf asked me to jailbreak her iphone 3gs with spirit so i have done and after installing a few well known cydia apps the iphone crashed so i held home button and on/off button to restore and it is constantly stuck on the apple boot logo it stays on for quite a while then just switches off and back on and repeats again and again, i cant even get to the restore mode with a usb plugged in.
    Please help me i'm crapping my pants as she only had it 2 month and it cost 600. any help would be very much apreciated. thanks.
    2010-05-05 12:49 AM
  2. soulthoughts's Avatar
    What makes you think it's Spirit that did it? It sounds to me like the apps you installed afterwards have a better chance of being the culprit. If you can get it to stay on long enough, I'd uninstall each app that you installed after the jailbreak.

    If that doesn't work, assuming you don't need an unlock, DFU mode...restore...jailbreak with Spirit again.
    2010-05-05 01:07 AM
  3. Poseidon79's Avatar
    It would be much more helpful to list the apps you installed... Especially the one just before the endless boot loop. At this point you will have to force into recover mode and restore.
    2010-05-05 01:13 AM
  4. moneybanks14's Avatar
    the problem is i cant get to recovery mode it doesnt go as far as that. I installed the exact same apps that i had on my own iphone 3gs when jailboken with blackra1n.
    2010-05-05 01:22 AM
  5. femibrim's Avatar
    I know spirit didnt brick my phone.... I tried uninstalling iblacklist from my phone and now the phone constantly by itself reboots every minute or so and my slide to unlock isn't working (even though i can get my pics off the iphone, and i can see the phone charging)....... sooooo i tried iReb recovery loop but no luck... tried restore from backup no luck...... trying to restore 3.1.3 firmware but apple says iphone software update server could not be contacted or is not available or something to that effect..... any ideas please??????

    well........ nevermind......... phone is finally restoring........
    Last edited by femibrim; 2010-05-05 at 03:54 AM. Reason: Automerged Doublepost
    2010-05-05 03:54 AM
  6. AJV1989's Avatar
    1. Connect your iPhone to iTunes.

    2. Hold the Home button and the Power button at the same time for 10 seconds.

    3. After exactly 10 seconds, release the Power button but keep holding the Home button for 10 seconds or until iTunes pops up a message saying that it has detected an iPhone in recovery mode. At this point, click OK, then click “Restore” in iTunes.
    2010-05-05 04:10 AM
  7. FuseUnison's Avatar
    Since you're having trouble getting the phone to enter restore mode with the usb plugged in, open iTunes on your computer, and with your phone turned off hold down the home button. While you're holding down the home button plug in the usb cable. Your phone should immediately enter restore mode (you can let go of the home button now).

    Wait for iTunes to recognize the phone and then as quickly as possible (since it's only staying on for a minute or so) hold shift and click "Restore" in iTunes, find and select your firmware and click "ok". After iTunes restores your phone you should be cool

    Hope this helps.

    - peace

    ...
    Check out my Wallpaper Gallery - HERE

    PM me to make a request. If you want specific images used, give links in pm.

    Once I'm jailbroken I'll start doing Wallpapers, vWallpapers, and Themes.
    2010-05-05 06:02 AM
  8. tsanborn2010's Avatar
    I am suffering from the same thing. My computer does not recognize anything plugged in and it constantly reboots.
    2010-05-10 07:47 PM
  9. lil_d-with-a-dumb-ipod's Avatar
    i have the same problem i hold down the power/sleep button and the apple logo comes on for about 30 seconds then shuts off. (my friend thought it was dead when he found it) it doesn't do anything when charging, and when i plugged it into my computer the computer could never find the iPod. (now my computer crashes every five mins after logging in.)
    I cant get it to go into recovery mode. Ive tried every combination of the two buttons and nothing works.
    Last edited by lil_d-with-a-dumb-ipod; 2010-06-03 at 05:32 AM. Reason: Automerged Doublepost
    2010-06-03 05:32 AM
  10. lil_d-93's Avatar
    i was lil d with a dumb ipod but some how it wont let me back on so i made a new acount. i found out how to fix it

    Turn the device completely off and disconnect it from cable/dock.
    Hold down the home button.
    While holding down the home button connect to a computer with a cable (easiest) or dock.
    Keep holding down the home button until you see a connect-to-itunes screen You are now in recovery mode and itunes should be able to find you

    this worked for me
    2010-06-03 06:34 AM
  11. g0sbv's Avatar
    I had this problem and the way I got it to go into recovery mode was turn it off plug into usb and hold power and home for what seemed ages although temped to let go as nothing seemed to be happening just keep those buttons pressed then it went into recovery mode and computer recognised it..
    2010-06-03 08:42 AM
LINK TO POST COPIED TO CLIPBOARD