1. Landu13's Avatar
    Long time reader first time poster in the unfortunate circumstances I am in.

    I JB my phone using blackra1n a few months back, everything was good and peachy then rock told me to update "iphone firmware" as part of a download to update required settings. This failed a couple of times then went away. My phone battery died during a call today-the battery has died previously- and now it's stuck going to the apple screen. If I hold the home button i can get to recovery mode. Awhile back i did accept the whole "give this SH" code thingy to saurik's servers.

    Now my question is what do i need to do to ensure I can jailbreak?

    Do I accept the 3.1.3 update from itunes and then try to use Spirit?
    Do I try to load 3.1.2 and then JB again using blackra1n?

    I'd rather not go legit, i love google voice way to much

    Nevermind, I tried shift restoring to 3.1.2 and it said it's not valid on the apple servers, I read on someone elses thread you have to direct a file on your computer to that IP, but someone said in that thread that the server is down?

    And this is for just jailbreak, not unlock that i'm trying to do. Fortunate for me, AT&T Doesn't suck in this town.
    Last edited by Landu13; 2010-05-06 at 07:45 PM. Reason: Automerged Doublepost
    2010-05-06 07:45 PM
  2. jkmonkey's Avatar
    All you have to do is restore with 3.1.3 and jailbreak with spirit
    2010-05-06 09:43 PM
  3. john.wood31's Avatar
    I have the same problem. I did have to restore with 3.1.3 and i jailbroke again. i have a 2g and now my mms in gone. heres my issue. The downloads from cydia that previosly worked (native mms) only work for 3.1.2. I am stuck now with no mms. i heard that there is a fix for this, but i cant find that thread again to get it done. Any help?
    2010-05-07 06:41 AM
LINK TO POST COPIED TO CLIPBOARD