User Tag List

  1. nerdtype's Avatar
    Hi all,

    I currently have an iPhone 3GS 32GB that was jailbroken with blackra1n and unlocked. Unfortunately, the phone has a tethered jailbreak and needs to be jailbroken everytime the phone runs out of battery.

    If the phone runs out of battery, I typically power up the phone and wait for the "plug into iTunes" symbol, at which point I shutdown iTunes and run blackra1n to jailbreak the phone.

    Recently, however, the phone has been stuck on geohot's image after running blackra1n. I tried using a different computer to run blackra1n and nothing is happening. The phone displays the geohot image for about 15 minutes then restarts again.

    I even tried resetting the phone by pressing the menu button and the button on top of the phone to then tried running blackra1n - no results.

    I don't really know what's happening. The phone has never been upgraded in iTunes or in any other manner. I appreciate any help with this matter. Thanks
    2010-05-11 09:15 PM
  2. xXGothicIPodTouchFreakXx's Avatar
    just restore your iphone and use the spirit jailbreak its an untethered jailbreak
    2010-05-11 09:18 PM
  3. nerdtype's Avatar
    Thanks for the quick reply. How do I go about restoring my phone? When I first bought it I had jailbroken and unlocked without saving anything. Is there anyway I can restore it to a firmware that can be jailbroken and unlocked. I can't access the phone settings but I know it was using OS 3.1.2.
    2010-05-11 09:23 PM
  4. execine's Avatar
    i think you should read this thread:
    http://modmyi.com/forums/general/701...t-loop-29.html

    and DON'T restore if you need unlock, i suppose you do if you had it unlocked...
    2010-05-11 09:43 PM
  5. nerdtype's Avatar
    Thanks all for your quick replies. I will read the thread suggested by execine and consider restoring if it makes sense. Have a good day.
    2010-05-11 09:52 PM
LINK TO POST COPIED TO CLIPBOARD