1. robotronik's Avatar
    Hi guys, a friend of mine tried to upgrade her jailbroken iphone 3g's software to 3.0 and it goes without saying that she bricked it pretty hard. Not being technologically inclined she simply bought a new one. She gave me the bricked iphone and if i can get it up and running again it's mine. So wondering if anyone could offer any help. I've googled the hell out of it but every tutorial i find on how to fix the issue seems to be geared towards older iphones and doesn't work for me.

    Also since it's not mine i really have no idea what firmware/baseband it's running, hopefully someone can still help.
    2010-05-17 04:54 AM
  2. jkmonkey's Avatar
    I guess it depends on what exactly you mean by "bricked". It's a far over used term. It really only applies if the device does absolutely nothing at all. What exactly is the phone doing? Does anything show on the screen at all? Does it turn on? Is it recognized by iTunes?
    2010-05-17 11:55 PM
  3. robotronik's Avatar
    The phone turns on however it only shows the connect to itunes image and when you slide it awake it shows a number pad and says emergency calls only, that's it. Itunes picks it up but only says the iphone needs to be restored or taken to an apple store, something along those lines, can't access it or anything. Any none of the iphone utilities i tried were able to pick it up.

    Hope that helps.
    2010-05-18 03:29 AM
  4. jkmonkey's Avatar
    Ok then it's not bricked at all it just needs to be restored. Just click the restore button in iTunes. If you need it to be unlocked to use on an unofficial carrier then just download a 3.1.2 firmware and hold down shift while you click restore, then browse to the file you downloaded.
    2010-05-18 03:31 AM
  5. robotronik's Avatar
    I've tried restoring multiple times. It will only finish the process if in DFU mode however after the restore finishes nothing changes.

    This is where I think maybe all that advanced stuff about baseband versions etc comes into play, the restore doesn't seem to be deep enough to fix whatever the issue is.
    2010-05-18 03:36 AM
  6. jkmonkey's Avatar
    What firmware are you using, and do you have a sim card installed in the phone during the restore process. It needs to have a sim in it to complete the activation once the restore is complete.
    2010-05-18 03:40 AM
  7. robotronik's Avatar
    I've tried restoring with about 3 different firmwares, not sure the numbers off the top of my head, did most of this a couple months ago, and I did it with an att sim card in.

    Also itunes actually says that there is a problem with the iphone and that I need technical support.
    2010-05-18 03:49 AM
  8. robotronik's Avatar
    Bump
    2010-05-19 05:57 PM
  9. boydbme's Avatar
    did you figure this out? I have the same issue with IMEI starting with 0049 which supposedly means bricked iphone.
    2010-08-15 04:36 PM
  10. robotronik's Avatar
    No man. I found absolutely zero leads on fixing the problem so I gave up. It is now a rather fetching paper weight on my desk. I'm waiting till September when I'm due for an upgrade to get the 4. I think a big part of my problem was the fact that I had no idea what firmware she was using, or what she tried to update to as well as what baseband she was running, so even though I found a bunch of tutorials I didn't know which ones applied to that particular phone. If you have that information you should be able to find some help on the interwebz. Good luck man.
    2010-08-18 12:12 AM
  11. i.Annie's Avatar
    What firmware did you restore to? If youre on the recovery mode screen, kick it out by using Recboot. You then just jailbreak it after the restore and you should be fine.

    Depending on the firmware you used, like if you wanna use 3.1.2, jailbreak it with Redsn0w 0.9.3.

    You can unlock with Ultrasn0w in Cydia after the jailbreak succeeds.
    Last edited by i.Annie; 2010-08-18 at 12:21 AM. Reason: Automerged Doublepost
    2010-08-18 12:21 AM
  12. robotronik's Avatar
    Unless I misunderstand you it seems you think the phone is stuck in recovery mode? Or are you saying that Recboot will effectively force it out of the 0049 state? Additionally she could have been using a 2.x firmware for all I know, is recboot compatible with that?
    2010-08-23 08:59 AM
  13. i.Annie's Avatar
    I was just saying IF it was in recovery mode. Some people thi k that after a restore the phone didnt do it right cuz it was stuck in recovery but all they really had to do was kick it out.

    Have you tried forcing the phone into Recovery Mode and not DFU then shift+restoring to 3.1.2?

    What happens if you do that?

    I would recommend (since it is a 3G phone) to upgrade thru iTunes to 4.0.2 since youre having trouble with the shift+restore right now.

    After the upgrade, take it back down to 3.1.2 (4.0 is not great on the 3G).

    You should get error 1015 after the shift+restore to 3.1.2 which is fine, just use Recboot afterwards. Then you can jailbreak with Redsn0w 0.9.4 or jailbreakme if youve got an AT&T SIM.
    2010-08-23 06:17 PM
  14. robotronik's Avatar
    Ah I see, ok, will try that. Thanks.
    2010-08-24 11:44 PM
  15. XFaega's Avatar
    Use Recboot or Tinyumbrella to kick it out of recovery mode. Reason why your iPhone doesn't finish restore is because your using unsigned firmware. Hope this helps.
    2010-08-24 11:57 PM
LINK TO POST COPIED TO CLIPBOARD