User Tag List

  1. adexgold's Avatar
    ok this is whats up, i went and bought a cheap laptop so that i can bring it to work and use it to jailbreak my friends phones well so i got all i needed downloaded on the laptop than went to use sprit and got a error code c000035a, than when i looked into it i saw i was running the new version of itunes 9.1 so i uninstalled it and installed the 9.0 version but still get the same error, is it because the lap top is 32bit? that the only thing i notice that is different from the desktop and my laptop
    2010-05-19 03:48 AM
  2. cpjr's Avatar
    Not a clue...however itunes doesnt matter. You bought a laptop JUST to jailbreak your friend's iphones?
    2010-05-19 03:51 AM
  3. adexgold's Avatar
    well i was needing a laptop to use when im away from home anyway just thought it would be kwl to use for that reason but i keep getting that darn error and cant seem to fix it
    2010-05-19 03:53 AM
  4. cpjr's Avatar
    What OS on the laptop?
    2010-05-19 03:56 AM
  5. adexgold's Avatar
    Windows 7 Starter
    2010-05-19 03:58 AM
  6. sudge3's Avatar
    you have to set compatibility to "windows 98" and it should work fine
    2010-05-19 04:39 AM
  7. jkmonkey's Avatar
    Right click on spirit.exe>click on properties>click the compatability tab>set for windows 98>click ok>rerun spirit with a phone connected.
    2010-05-19 05:35 PM
  8. adexgold's Avatar
    i did and it still wont work, any chance you would have to be online for spirit to work and also im using an acer aspire, that might have something to so with my problem too, i did however use blackrain on one persons phone and it worked like it should but it was a tethered jailbreak, is there any other untethered jailbreak out there other than Spirit that i can try
    2010-05-19 08:42 PM
LINK TO POST COPIED TO CLIPBOARD