User Tag List

  1. torbee's Avatar
    A friend visiting from China bought a jailbroken 1st generation iphone there. She wanted to use iTunes but couldn't so I offered to reset it to an original version.
    At the end of the set up I got the message that the sim card isn't recognized. So I popped the sim card out and with it came a thin film of hardware that was place between the sim card and whatever reads it in the iphone (turns out it's for being able to use the iPhone in China). I tried installing an AT&T sim but I still get the unrecognized sim message.
    In the end all I want is to be able to use that iPhone as an iPod (jailbroken or not) but I'm stuck in a recovery mode loop (iTunes logo and the USB cable pointing to it). I'm using a pc with Win7...any help is much appreciated, thanks.

    I'm not certain of the firmware version this phone was jailbroken from but I think it was a very early version like 1.1

    Pleas someone help me out of this loop!!
    Last edited by torbee; 2010-05-30 at 11:34 PM. Reason: Automerged Doublepost
    2010-05-30 11:34 PM
  2. i.Annie's Avatar
    You should set the phone into DFU or recovery mode.

    Then you should upgrade the phone to either 3.1.3 or 3.1.2. I suggest 3.1.2 as MMS doesnt work well on 3.1.3.

    Download the 3.1.2 ipsw from the Downloads section here on MMi. Then hit shift+restore in itunes after you have put the phone in DFU mode or recovery mode (Google it if you dont know how, there are a lot of guides).

    When that is complete, download Redsn0w 0.9.4 (Google as well) and run it on the phone. You might also want to Google a download for the bootloaders (search this: "bootloader 3.9 and 4.6 binary download") in case cuz some 1G phones require it to jailbreak.

    Select the 3.1.2 ipsw when prompted, select the 3.9 and 4.6 binary files when prompted, then follow the directions after. Make sure the phone is OFF after you select the files above mentioned.

    You want to select "Cydia" and "Unlock" when given a checklist. Do not select "already pwned". Anything else is optional but not necessary.

    Continue to follow the directions from Redsn0w. If done correctly, you should have a jailbroken and unlocked phone.

    Do not insert the "film" that came with the phone. That is a hardware unlock that will not work on this firmware version and will restrict the software unlock. If you have any more questions, feel free to PM me.

    Edit^ make sure the phone is OFF when prompted to do so.
    Last edited by i.Annie; 2010-05-31 at 05:02 PM. Reason: Automerged Doublepost
    2010-05-31 05:02 PM
  3. jmwerkus's Avatar
    Or just restore to 3.1.2 from dfu and then run blackra1n.
    2010-05-31 05:13 PM
  4. i.Annie's Avatar
    Lol im sorry I didnt clarify. The directions I gave is for restoring to 3.1.3.

    Yes, restoring to 3.1.2 you can use Blackra1n to jailbreak.

    To unlock, go to Cydia and download BootNeuter.

    If going up to 3.1.3, the 3.1.2 ipsw is required to run Redsn0w. But going to 3.1.2 is a bit easier, yes.

    There is just an extra step in unlocking, that's all. Simple tho.
    Last edited by i.Annie; 2010-05-31 at 05:19 PM. Reason: Automerged Doublepost
    2010-05-31 05:19 PM
  5. jmwerkus's Avatar
    Yea... Just a little simpler of an answer... He doesn't gain anything by using 3.1.3, but nothing is gained as bootlegger works on both.

    Yea... Just a little simpler of an answer... He doesn't gain anything by using 3.1.3, but nothing is gained as bootneuter works on both.
    Last edited by jmwerkus; 2010-05-31 at 05:22 PM. Reason: Automerged Doublepost
    2010-05-31 05:22 PM
LINK TO POST COPIED TO CLIPBOARD