User Tag List

  1. lunercrab's Avatar
    sorry to ask...a buddy of mine had his iphone with att and also has a phone with tmobile...long story short he had to cancel his att account and wants to try and use his tmobile sim i know there is no unlock for 3.13, but i'm hoping that by some slim chance his 3g has the 5.8 loader...anyways i know i have to jb his phone before i can check his bootloader number...but can i jb his 3g running 3.13 without him being with att anymore? i read something that the "spirit" jb doesn't work without a active att is pretty much outta luck til' 4.0? thanks guys...
    2010-06-01 02:57 AM
  2. jkmonkey's Avatar
    If his phone is up and running right now and usable as an iPod touch then yes you can use spirit to jailbreak it.

    The thing with needing a sim from an official carrier to use spirit is only if your doing a restore or fw upgrade first, and that's only need to get past the activation screen. So as long as you can use it right now as an iPod touch your hood to go with spirit.

    P.s. You can use f0rcast even before you jailbreak to find out what version boot loader the phone is using.
    Last edited by jkmonkey; 2010-06-01 at 04:12 AM. Reason: Automerged Doublepost
    2010-06-01 04:12 AM
  3. lunercrab's Avatar
    Yes his phone is still functional right now. So I'm guessing if he needed to restore he'd be out of luck then even after the jb right? Where do I find f0rcast at never heard of it?

    Nevermind I googled f0rcast. Now it says to run it with iTunes open. Does it have to his iTunes on his computer that is linked with his phone or can I just use my own iTunes on my laptop?
    Last edited by lunercrab; 2010-06-01 at 04:23 AM. Reason: Automerged Doublepost
    2010-06-01 04:23 AM
  4. jkmonkey's Avatar
    Yeah, once you get it jailbroken in the future any restoring or upgrading should be done with a custom firmware that will hacktivate the phone, one made with something like sn0wbreeze or pwnage tool. That way it bypasses the activation with iTunes. It's f0recast, I forgot the 'e', oops. Anyway that can be run on any computer that has iTunes installed, same with spirit. It doesn't have to be his computer or iTunes.
    2010-06-01 04:46 AM
  5. lunercrab's Avatar
    Sweet thanks. One last question if his phone is 5.8 then I just downgrade it to what 4.26 with fuzzy and then use snow unlock right? I've been using blackrain on my 3g so I forget how to do it the other way lol
    2010-06-01 05:10 AM
  6. jkmonkey's Avatar
    Yup, just downgrade the baseband with fuzzyband. Then use blacksn0w rc2 to unlock. Make sure it's the rc2. I think you have to add the ultrasn0w repo in cydia to get that.
    2010-06-01 05:14 AM
  7. i.Annie's Avatar
    Mm baseband 4.26.08 uses ultrasn0w for unlock sooo will get it done for ya.
    2010-06-01 10:41 PM
  8. iYeow's Avatar
    Mm baseband 4.26.08 uses ultrasn0w for unlock sooo will get it done for ya.
    Mine too on both 3GS is unlocked with Ultrasn0w but you don't have to add the repo, once you update your Cydia, Ultrasn0w is already in there for you to install. It is a great unlock, never have any problems , no 'call drops'
    2010-06-01 10:59 PM
  9. lunercrab's Avatar
    yeah thanks for the help guys but his bootloader was 5.9, so an unlock is a no go for him....oh well guess he'll have to wait til the new phone comes out...
    2010-06-02 12:55 AM