User Tag List

  1. darkintragedy's Avatar
    Background:

    iPhone 3.1.2
    Baseband 5.11.07
    Jailbroken via blackra1n
    No SHSH on Cydia

    After installing winterboard, it asked for a reboot which I did through cydia. It rebooted to recovery mode (normal as it's a tethered JB). This time however, blackra1n wasn't able to reboot the phone. It would display geohot's image for about 2 minutes and subsequently reboot itself to recovery mode again.


    Things I've tried:

    - tethered boot via redsn0w = same result as blackra1n
    - creating custom 3.1.3 firmware (iPhone2,1_3.1.3_7E18) via Pwnage 3.1.5 and restoring = 1600 and 1604 errors on 2 different macbooks and a PC on both recovery mode and DFU mode
    - 'last ditch' method = wouldn't accept custom IPSW (incompatible firmware)


    I understand that I can't restore to 3.1.2 since I don't have my SHSH on file, but why is it giving me so much trouble restoring to a custom 3.1.3?

    Any thoughts on this?

    Thanks
    Last edited by darkintragedy; 2010-06-04 at 09:49 AM.
    2010-06-04 09:41 AM
  2. drmias's Avatar
    Thats because you've got the new bootrom, anyway you should be waiting for the next unlock software which might be after the 4.0 official release. However, you MUST backup your SHSH for 3.1.3 Immediately!!!
    I'm waiting like you will since long time!
    2010-06-04 10:37 AM
  3. DJM AutoWerkz's Avatar
    Try quickpwn
    2010-06-04 12:18 PM
  4. dhamien's Avatar
    Your phone can't use custom firmwares (pwnagetool/sn0wbreeze) at all. It should however accept the 'last-ditch' method described here: Preventing baseband update as a last-ditch effort [iPhone Dev Team] as it didn't work, you did something wrong. The error message leads me to believe that you used an iPhone 3G ipsw.

    You should try re-downloading and re-making the edited ipsw as that's your only option.

    You can download official firmwares from here: iPod, iPhone and iPad Firmware Download

    I'm guessing you're not with ATT since you want to restore without upgrading the baseband, just as a heads up, you will need to activate the phone with an official ATT sim before you can jailbreak it once you're at 3.1.3
    2010-06-04 06:01 PM
  5. alpinemobile's Avatar
    2010-06-04 07:42 PM
  6. darkintragedy's Avatar
    @dhamien: Thanks. I did apparently do something wrong repackaging the ipsw after editing the files. I thought my method was correct, (download ipsw, rename to zip, unzip, edit files, zip folder, rename back to ipsw). The last ditch method works now in conjunction w/ alpinemobile's download

    @alpinemobile: cheers dude, works perfectly w/ the included firmware.


    All is well in life again!
    2010-06-05 06:02 AM
  7. alpinemobile's Avatar
    @darkintragedy: glad I could help you
    2010-06-06 06:45 PM
LINK TO POST COPIED TO CLIPBOARD