1. --weezl--'s Avatar
    long story short, i have a 16gb 3g. it has been jailbroken and unlocked for a while... had issues with it dropping calls randomly, and eventually it just loses all reception and won't get it back. i turned the phone off, and it would not boot back up, i get the apple logo and then it turns off and tries to boot back up again...

    i have restored the phone on my roommate's laptop (mine is in the shop) and tried to jailbreak it with sn0wbreeze, it all goes well, everything seems to work, except for when i try to restore using the new .ipsw file, it goes through extracting software>preparing iphone for restore, then it gives me error "the iphone "iphone" could not be restored. An unknown error occured (1600)"

    the only thing i can think is that my phone used to have 3.1.2 on it (i think, it was broken using blackra1n before) and i am tryng to put 3.1.3 on it now... i attempted to use blackra1n and it gives me an error when opening it, saying "asl.dll" could not be found, but lets me open the file anyways, click "let it ra1n" and it tells me "blackra1n has stopped working, windows is searching for a solution"

    the computer i am using is an HP running windows 7, if that helps...

    please help me asap, as i am without a cellphone till i fix this
    2010-06-12 10:06 AM
  2. j3st3r's Avatar
    Just restore to official 3.1.2 so that your baseband stays @ 05.11.07 and jailbreak with redsn0w 0.9.2 and unlock with blacksn0w rc2, or use blackra1n to jailbreak, your choice
    2010-06-12 10:13 AM
  3. --weezl--'s Avatar
    ok, how do i restore to official 3.1.2?

    i should have added that my phone is not with the carrier that my sim is, which is causing me a lot of problems too...
    2010-06-12 10:18 AM
  4. j3st3r's Avatar
    Download the appropriate 3.1.2 firmware from the download section of this site and in iTunes hold shift while clicking on the restore button in iTunes and point it at the file you just downloaded (make sure you use either firefox or chrome to download it and not I.E. or safari)
    2010-06-12 10:24 AM
  5. --weezl--'s Avatar
    ok, working on that, is redsn0w fairly straight forward to use? (i will look up the instructions in the redsn0w section of the forum) just looking for a difficulty rating...

    also, i assume that you say don't use IE because of the file type? (i had that issue with the other programes i tried, but figured it out later)

    one more question, it says redsn0w can't be used to unlock my iphone, can i use the unlock tool (i forget the name right now) that you can get from cydia, to unlock it after using redsn0w?
    Last edited by --weezl--; 2010-06-12 at 10:33 AM. Reason: Automerged Doublepost
    2010-06-12 10:33 AM
  6. j3st3r's Avatar
    Redsn0w is very easy to use, although it isn't the one button jailbreak that blackra1n is it is still super easy, and yes download blacksn0w rc2 from cydia to unlock, here is the repo: cydia.pushfix.info
    2010-06-12 10:39 AM
  7. --weezl--'s Avatar
    THANK YOU SO MUCH!!!!!!

    it's loading with the pineapple on my screen right now...

    i need a beer though... this is a pain in the ***...

    i'll update you with any further progress, thanks again j3st3r3
    2010-06-12 10:46 AM
  8. j3st3r's Avatar
    I hope it works for you, I'm off to bed, I have to be at work at 9a.m. and it's 4 now, gotta love a 16 hr work day
    2010-06-12 10:59 AM
  9. --weezl--'s Avatar
    ok, got it broken, trying to unlock, installing the blacksn0w rc2, gettign popup half-installed package, bunch of babbling, and the options "forcibly clear" and "ignore(temporary)" if i click forcably clear, it takes me to the modify screen for the blacksn0w rc2 asking to remove it

    i was also told about blacksn0w from ultrasn0w.com i think ultrasn0w is from there also...

    Ultrasn0w was no help... It changed "no service" to "searching"

    Also my modem firmware (not sure if this is baseband) is 05.12.01 not 05.11.07
    Last edited by --weezl--; 2010-06-12 at 11:54 AM. Reason: Automerged Doublepost
    2010-06-12 11:54 AM
  10. CaptainChaos's Avatar
    05.12.07 is not unlockable You may be able to downgrade your baseband with Fuzzyband in Cydia. Install it and run it. It will let you know where you stand. There is a slim chance that you have one of the 3G phones that can do it.
    2010-06-12 02:22 PM
  11. --weezl--'s Avatar
    It is unlocked, I fuzzbanded it, then used ultrasn0w and I have been using the phone all day now with no problems! Knock on wood

    what are some good apps I should get from cydia? I have downloaded infinidock, sbsettings, quickreply, and the new metaphor theme (which is sick)

    few others but I forget what...

    I will get open ssh eventually, but I don't have my laptop to work on my custom theme right now anyways...
    2010-06-13 11:44 AM
  12. j3st3r's Avatar
    I would suggest getting openssh asap, there are slot of simple problems that can be solved by ssh'ing into the phone and avoiding a restore should something go wrong
    2010-06-13 06:57 PM
LINK TO POST COPIED TO CLIPBOARD