1. unvaluablespace's Avatar
    CRAP! how frustrating is it to have a phone from LAUNCH day work flawlessly with practically no problems, only to have it not work RIGHT when im about to get rid of it and sell it?!?!?!

    So I got an iphone 3g, last firmware it was running at the time was 3.1.3 (jailbroken) this just pisses me off because im pretty good with this sort of stuff usually, but my phone was starting to get old (for my taste) so I held off on the 3gs specifically for iphone 4. I put an ad on craigslist and got like several people interested in it including a guy willing to pay my full asking price, like last night, and now the damn thing wont restore or boot! anyways, onto the issue...

    so because of the whole *getting ready to sell* etc thing, I wanted to erase the phone and restore from scratch initially to erase my personal info/data. so i went to itunes, tried to restore, got 1600 error and the phone was stuck at a white screen. i thought, ****. looked into it and then used irebs loop fixer to get out of it. ive tried custom jailbreak restore, official restore, even 3.1.2. nothing. i keep getting stuck at white screen. well after using the fixloop thing, was able to get back into the phone. since i somehow couldnt restore it, i thought id use the in reset menus to reset everything from the phone itself. I waited the 2 hours, watched the apple logo screen with the little white bar at the bottom slowly crawl across, until it was finished.

    NOW IM STUCK AT APPLE LOGO, SPINNING "LOADING" WHEEL, but the phone just locks up, if i let it go for like a full on half hour, eventually it goes past the first time, but then flashes white a second before it reboots and starts this whole process over again.

    im running windows 7. ive tried latest itunes, itunes 9.0, 9.0.2, ireb, redsnow, etc nothing works i dont know what else to do i want to cry right now because i rely on my phone not just for pleasure but for work as well. part of the way to afford the price of the new phone was to sell this one, and now i got a bricked phone and not enough money to buy a new one! someone please help!

    for some reason, when i try to use ireb, it does nothing the only thing that works is the loop fixer, but that just resets the phone. when i try to push the iphone 3g button on the main screen, it does nothing. i see the hard drive light flickering on my laptop but nothing happens on screen when i try dfu mode, tried it when i got stuck at white screen, everything.

    i try redsnow and it wants a copy of apple official 3.1.2 firmware, i do that and once i get into dfu it starts but i see something quickly flash about "stage two" and then it says reboot, where the phone screen turns white again, but then nothing happens.

    ive tried everything when the phone turns white itunes either crashes or eventually gives me 1600. redsnow just sits there. ive tried waiting and letting them both do there thing but nothing happens.

    finally, the other assanine thing is that when i have the phone in recovery mode (where the screen has the connect to itunes image with the plug and itunes logo) itunes wont recognize it. nothing will. not ireb, not redsnow, nothing. only time i can get it to recognize in anything is in dfu mode. but then the screen turns white and nothing else.

    im so frustrated at this ive gotten so pissed usually i have patience for this kinda stuff but damnit all to hell if now NOW of all times the 3g decides to crap out on me!

    any help on this would be greatly appreciated. i remember reading alot of articles in random sites before saying that the way apple made the iphones boot process makes it almost impossible to brick? ive tried everything i think and if someone has some insight or idea id love you forever lol. cuz this just sucks.....
    2010-06-13 07:16 PM
  2. moon#pie's Avatar
    upgrade to itunes 9.1, then put it in dfu mode iClarified - iPhone - How to Put an iPhone Into DFU Mode and restore. that should work.
    2010-06-13 07:19 PM
  3. unvaluablespace's Avatar
    lol dude if only were that easy. tried it. and i know how to put it into dfu mode at this point ive done it so many times i should be a godamn dfu guru lol. itunes keepts giving me error 1600. 1601, or it just crashes. rarely crashes though.
    2010-06-13 07:52 PM
  4. Captinsmooth's Avatar
    Try restoring it on another pc
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-06-13 08:02 PM
  5. nikc0069's Avatar
    I had to downgrade to 3.1.2 to restore to 4.0gm custom. Redsn0w made my 3GS stick at the apple boot logo, with an infinitely spinning wheel. Thought it had suddenly become tethered (I know, panic set in!) so I tried various redsn0w bits - which did no good!

    I actually did a few loops into recovery mode: reset, recovery mode, reset, recovery mode, etc, plugged into my pc with my OSX partition booted. Eventually, iTunes 9.2 picked it up (prior to this I also thought I'd bricked the unbrickable!). I did another restore to 3.1.2, but this time used blackra1n. Worked without a hitch.

    If it gets stuck in a boot loop, use iRecovery, using the seteenv and saveenv line (can't remember them offhand but there are only 3 lines if you google). This may help as it seems similar if not identical. If not, ignore me
    Last edited by nikc0069; 2010-06-13 at 11:32 PM.
    2010-06-13 11:28 PM
  6. moon#pie's Avatar
    have you tried restoring to a stock 3.1.3 firmware? also, what version of redsn0w are you using?
    2010-06-14 12:12 AM
  7. unvaluablespace's Avatar
    Hey guys, I'm so sorry for not responding sooner, I had to go to work. Anyways, I did what the second guy and first guy said and used iTunes 9.1 on a diff computer. Restored no problem! Thanks so much! I was up all night th night before on my laptop It was the only computer I have access to at my house. I figured nothing could be wrong cuz the laptop is new with no crap on it I guess it's something windows 7 related. When I got to the other computer it was xp. Anyways. It's working now but the sucky part is now no ones interested I guess cuz I took too long lol. The first guy that wa gonna buy it now suddenly won't answer his phone. Oh well I'll find someone. Lol thanks again guys really appreciated
    2010-06-14 08:06 AM
LINK TO POST COPIED TO CLIPBOARD