1. AJV1989's Avatar
    So i downloaded the IOS 4 GM version and figured i would install on my itouch first then do my iphone later but i got screwed, the ipsw i downloaded was actually beta 4 and i did not have my udid registered for my itouch and now the screen displays the plug usb in for itunes, and on itunes it displays this.



    So i have no clue what to do, Any help would be kindly appreciated. Thanks AJ
    2010-06-20 03:36 AM
  2. AJV1989's Avatar
    bump
    2010-06-21 06:54 AM
  3. wannabprogramma's Avatar
    ok not gunna lie I don't have much/any experience with iOS4 but just because no onee else has bothered to answer: have you tried going into DFU mode? Have you tried going into Restore mode? If you could do one of these then iTunes would probably display the "iTunes has detected and iPhone that needs to be Restored" and you could restore to 3.1.3 and unbrick..... did you want to keep your jailbreak? I suppose not if you were going to iOS4 so soon
    The Next Generation of Phreaks.
    2010-06-21 06:59 AM
  4. AJV1989's Avatar
    yea dude i tried all the above and nothin is doing the trick. thx for responding
    2010-06-21 07:23 AM
LINK TO POST COPIED TO CLIPBOARD